1

Alarma con móvil apagado.

  1. Cervantes Lollipop Moderator Dec 20, 2014

    Cervantes, Dec 20, 2014 :
    Como te comento en mi respuesta
    Lo que no me gusto es: Publicidad engañosa y nos han engañado vilmente
    sacas conclusiones por adelantado

    Lo que vale es que Solucionaste el problema
     

    #21
    snowborde likes this.
  2. snowborde Gingerbread Dec 20, 2014

    snowborde, Dec 20, 2014 :
    Es una forma de llamar la atención para que la gente conteste. Se que no es lo más acertado, pero es efectivo para que entren y vean el mensaje. No estoy orgulloso, pero he de decir que de esta manera funciona y de hecho han entrado gente de todo tipo y han contestado aún sabiendo que funcionaba o no funcionaba.
    El título del hilo no me deja cambiarlo. Si no, lo cambiaría.
    Sorry @Cervantes se que no es lo correcto, pero funciona.
     

    #22
  3. malpika Gingerbread Dec 20, 2014

    malpika, Dec 20, 2014 :
    Yo no he tenido problemas con eso. Pongo la alarma, y con el telefono apagado unos minutos antes se enciende y a la hora exacta suena. Sin tocar perfiles ni nada.
     

    #23
  4. rocketer Cupcake Dec 20, 2014

    rocketer, Dec 20, 2014 :
    Perdón por mi ignorancia no encuentro opciones de desarrollo, tenéis Lolipop o es la 44s oficial.
     

    #24
  5. Cervantes Lollipop Moderator Dec 20, 2014

    Cervantes, Dec 20, 2014 :
    Estas perdonado :) :D ;)
     

    #25
  6. rocketer Cupcake Dec 20, 2014

    rocketer, Dec 20, 2014 :
    Solucionado

    Paso 1: Abrir la app de Ajustes y ir a “Información del teléfono”. Ahí, pinchamos siete veces seguidas encima de “Número de compilación”.

    Paso 2: Volver al menú principal de Ajustes y pinchar en “Opciones de desarrollo”
     

    #26
    Julia Alcaide likes this.
  7. srpomelo Donut May 1, 2015

    srpomelo, May 1, 2015 :
    Perdonad q reactive este hilo, peto a mí me pasa justo lo contrario. Se enciende el móvil y salta la alarma AUNQUE ESTÉ DESACTIVADA.

    Alguien ha tenido este problema?
     

    #27
  8. snowborde Gingerbread May 1, 2015

    snowborde, May 1, 2015 :
    @srpomelo haz una cosa.., vete a los ajustes de los perfiles y en el apartado alarma (del perfil que tengas activado entra y desmarca donde pone anular alarma. Déjalo como en la imagen.
    Prueba y nos dices ;)
     

    Attached Files:


    #28
    srpomelo likes this.
  9. marcvento12 Jelly Bean May 1, 2015

    marcvento12, May 1, 2015 :
    En cuanto a eso yo creo que también es posible hacerlo mediante opciones de desarrollo; habilitar inicio rápido (o algo así) y es un QuickBoot que el móvil está apagado pero aún por ejemplo verás la luz de notificaciones de batería y creo que esto puede funcionar en qualquier ROM; CCRREEOO
     

    #29
    srpomelo likes this.
  10. srpomelo Donut May 1, 2015

    srpomelo, May 1, 2015 :
    @snowborde Así es como lo tengo configurado y me ha saltado hoy. Día del trabajador, dijo el OPO, pues a currar!! XD
     

    #30
  11. srpomelo Donut May 1, 2015

    srpomelo, May 1, 2015 :
    Yo tengo deshabilitado el modo de apagado "light" q describían antes y aun así enciende estando apagado. Es muy brioso el joío.

    Gracias a los dos. Veo q hoy ha entrado un aviso de actualización. Espero q sea un bug y con esto de arregle.

    Un saludo
     

    #31
    marcvento12 likes this.
  12. snowborde Gingerbread May 1, 2015

    snowborde, May 1, 2015 :
    Prueba otra cosa.., en las alarmas, quita el perfil que tengas puesto.
    Joe es muy raro a mi no me salta la alarma, estando quitada
     

    #32
  13. srpomelo Donut May 1, 2015

    srpomelo, May 1, 2015 :
    También probé eso, ya q es la segunda vez q me pasa. Ya veremos con esta actualización.

    Gracias
     

    #33
  14. wevf Cupcake May 11, 2015

    wevf, May 11, 2015 :
    Cordial saludo, en el One+One "SI funciona la alarma estando apagado", a mi me funciona en perfil Normal perfectamente, sin "perfiles" no funciona.
     

    #34
    snowborde likes this.
  15. gardamobar Cupcake May 15, 2015


    #35
  16. mirju Eclair May 16, 2015

    mirju, May 16, 2015 :
    Funciona perfectamente, no hace falta poner ningún perfil.
    Eso si para hacer la prueba no cometais el error de poner una alarma con menos de tres minutos de activación, ya que si no no funcionará. El móvil se enciende dos minutos antes de la hora fijada y luego a la hora señalada comienza a sonar.
    Yo cometí este error muchas veces, ponía la alarma con un minuto o dos de diferencia y no sonaba. Hasta que leí en un foro lo que os acabo de comentar.
     

    #36
    snowborde likes this.
  17. mirju Eclair May 16, 2015

    mirju, May 16, 2015 :
    Como continuación a mi mensaje deciros que me funciona teniendo deshabilitado Perfiles del sistema y el QuickBoot. Repito sólo hace falta que proveis dando tres minutos o mas de diferencia.
    Saludos.
     

    #37
    snowborde likes this.
  18. telekata Honeycomb May 17, 2015


    #38
    snowborde likes this.
  19. Muliber Gingerbread Jun 26, 2015

    Muliber, Jun 26, 2015 :
    Grandes frases de la historia
     

    #39
  20. Muliber Gingerbread Jun 26, 2015

    Muliber, Jun 26, 2015 :
    +1
     

    #40
    snowborde likes this.