0
Other Alert Slider stuck on Silent Mode

  1. thadoteu
    Cupcake Dec 7, 2016

    thadoteu , Dec 7, 2016 :
    Hello,

    I have a problem with my One Plus X (about 1 year old device). The ringtone volume is currently stuck on silence mode and I can't figure out how to get rid of this problem. Following things are currently happening:
    • Each position of the three possible positions of the Alert Slider causes the message "Silent Mode" - I tried to restart three times. Each time with another position of the Alert Slider. It didn't help.
    • I can't change the ringtone volume with the volume buttons. No matter which position the Alert Slider has.
    • The Silent-Mode symbol is displayed on the top
    • I can't change the ringtone volume within the ringtone/volume/alert settings (it's greyed out)
    Moreover I can't even open a support ticket to OnePlus because my order is not shown at my store profile. When I go to "Support" -> "Support Requests / Warranty" I'm redirected to the "My Orders" page that remains empty. What a mess ...

    Does anyone have the same problems and figured out how to fix it? Could any O+ employee have a look on my order history and find out why the OnePlus X order is not shown on my account?

    Thanks in advance.
     

    #1
  2. Kéno40
    Jelly Bean Dec 7, 2016

    Kéno40 , Dec 7, 2016 :
    Great ! 5 unusefull message, just to post here on something you should have found by searching....
    And you have. Because you finally post on it too.
     

    #2
  3. thadoteu
    Cupcake Dec 7, 2016

    thadoteu , Dec 7, 2016 :
    I found threads relating to this problem but I did NOT find any kind of solution. So therefore you will excuse that I opened up a thread in here.

    And that I have to post five spam messages to open a thread is OP-bullshit logic not mine. If they would remove this restriction for verified buyers there wouldn't be a problem.
     

    #3
  4. Kéno40
    Jelly Bean Dec 7, 2016

    Kéno40 , Dec 7, 2016 :
    You're not on an official forum so there is little chance you have an OP employee seeing your post here.
    Go there and try chat and email.
    https://oneplus.net/fr/support

    You need to give more informations about your problem. What's your system version? Did you try to reflash the full rom zip with wipe cache before? Then in app menu, resetting the apps prefs.

    PS : I use an app to configure the slider (for ex, open and close wifi, light on the top position...).
    But with Xposed & root device.
     

    #4
  5. thadoteu
    Cupcake Dec 7, 2016

    thadoteu , Dec 7, 2016 :
    Hi and thank you for your productive reply.
    I'm currently on Android Version 6.0.1 (no new updates found) and OxygenOS-Version 3.1.3.
    The mobile is fully stock - not modified or rooted in any way.

    Could you tell me where I can get the full ROM zip from?
     

    #5
  6. Kéno40
    Jelly Bean Dec 7, 2016

  7. thadoteu
    Cupcake Dec 7, 2016

    thadoteu , Dec 7, 2016 :
    Thank you.
    I reflashed the ROM and even performed a factory reset to the newest stock build. On initial startup the "Silence Mode"-Icon is not shown at the top, but the device is still not ringing when it's called. As soon as you move the Alert Slider in any direction it falls back to "permanent silent mode".
     

    #7
  8. Kéno40
    Jelly Bean Dec 8, 2016

    Kéno40 , Dec 8, 2016 :
    That's very weired....
    What are your settings in the alert slider menu? You have to switch on all alerts an d put yourself in bottom position. Then hit vol+.
    What happen then?

    If it still doesn't work, try the app VibrateMod. This one can work without root. On the first opening, just give him access to notifications.

    It will pass the alert slider to All / Vibrate / Silent mode
    See what happen there.
     

    #8
  9. Kéno40
    Jelly Bean Dec 9, 2016


    #9
  10. spesavento
    Cupcake Dec 11, 2016

    spesavento , Dec 11, 2016 :
    I'm replying because I need 5 replies in order to get help on the issue I can't find elsewhere.
     

    #10
  11. xpatmatt
    Cupcake Jan 4, 2017

    xpatmatt , Jan 4, 2017 :
    Hey guys. I had my phone stuck on Silent and I couldn't find any way to turn it off.

    I, however, had used an IFTTT app to automatically turn my phone to Silent at bedtime. Only then did I learn there is no control on the phone to reverse that.

    So, I went over to IFTTT an applet (you need IFTTT on your phone and you need to give it permission to access Do Not Disturb when prompted) to unmute my phone.

    There are tons you can use. I used "Unmute when unplugged from charger". I already had my phone plugged in. I activated the applet. Tested it. Then unplugged my phone and it worked perfectly.

    After that I removed IFTTT's permission to access Do Not Disturb (Settings -> Sound and Notifications -> Do Not Disturb) and deleted all the muting apps.

    Hope this helps. Good luck!
     

    #11
  12. charbojr
    Cupcake Jan 6, 2017

    charbojr , Jan 6, 2017 :
    I have this same issue. Went through all online tech support, did a few system reboots, nothing helped. and it all happened just 10 days after warranty. This leads me to believe the phones are only made to last a year... I've been a oneplus user since the beginning, I will no longer buy their phones. good luck with support, let me know if they can resolve your slider.
     

    #12
  13. upendran
    Cupcake Feb 9, 2017


    #13
  14. joshua.scharf
    Cupcake Jun 26, 2017


    #14
  15. jplite
    Cupcake Aug 31, 2017

    jplite , Aug 31, 2017 :
    I have a OPX and it got stuck in silent mode. It happened while I was in an area with heavy fog. At the same time the lens clouded up too, so I knew there was moisture inside the phone. I have access to some lab equipment so I heated my phone to 35C inside a desiccant box to dry it out. Problem solved. This was a hardware issue for me. You might be able to put it in a bag of rice overnight / 24 hrs and have the same effect.
     

    #15
  16. Materemzso
    Cupcake Jun 14, 2019

    Materemzso , Jun 14, 2019 :
    Okay, so I think I have the same problem.
    I have a OP3T, my slider stopped working like a year and a half ago. At first it was annoying, because it stucked in silent mode, but i solved it with vibrating. I've updated to pie, and now i can't do anything with it.
    Any ideas how to unmute my completely silent phone?
    Thank you guys!
     

    Attached Files:


    #16
    j9337 likes this.
  17. j9337
    Cupcake Jul 4, 2019

    j9337 , Jul 4, 2019 :
    Updated to pie and experience the same thing. 3t stuck in silent mode. Alert slider does nothing. It was working before the update.
     

    #17
  18. Kéno40
    Jelly Bean Jul 8, 2019


    #18