1
AMAZINGG!!No issues so far with Nougat Update, Try this way to update!!

  1. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    Recently upgraded OP3 to nougat through VPN...
    i have seen many people having issues n bugs with there update like playstore isnt working...network drop..calling issues..audio problems..
    Trust me guyz its been using more than 4hrs since i hv updated my Phone..till now i hvnt noticed any issues..not a single..everything is working superfine..cant say abt battery n antutu benchmark right now, bcoz i ll perform that test later on...
    For Those who r willing to upgrade ..kindly follow these steps..
    1.before updating, factory reset ur phones
    2.Install the nougat update..
    3.After installing ,perform factory reset once again

    Bt do backup or store ur necessary files before factory reset...
    i did like this , n trust me it worked for me...
    No ntwk drop..playstore is working smoothly..audio output is good..
    though there is no such expanded screenshot facility,NO 3D touch..hoping to hv all of the nougat feature in upcoming 7.1 update

    i Hope it works for u guyzz...!!
     

    #1
    naseem95 likes this.
  2. Android450
    Marshmallow Jan 1, 2017


    #2
  3. manishksingh
    Cupcake Jan 1, 2017


    #3
  4. Tokolozi
    Nougat Jan 1, 2017

    Tokolozi , Jan 1, 2017 :
    Or you know just do a clean flash, and while chaches just I'm case, no need for 2 factory resets.
     

    #4
  5. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    really? dude atleast dont judge the battery performance aftr the update wait for 2-3 cycles of charging...then check where ur battery is draining faster or not!!!
     

    #5
  6. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    i knw its hardware feature ..bt for Iphones ...android has this feature in their software...n certain apps do work like 3D touch..check pixel for example...
     

    #6
    G_Rajun_Doal_Ieis and Android450 like this.
  7. G_rohit_vashishth_HeqV
    Donut Jan 1, 2017


    #7
  8. Anunay_27
    Froyo Jan 1, 2017


    #8
  9. Prahalad Sundar
    Donut Jan 1, 2017


    #9
  10. G_rohit_vashishth_HeqV
    Donut Jan 1, 2017

  11. G_rohit_vashishth_HeqV
    Donut Jan 1, 2017


    #11
  12. Dhruvgoel95
    Cupcake Jan 1, 2017

    Dhruvgoel95 , Jan 1, 2017 :
    can anyone suggest how to enable Total Silence mode after updating to Oxygen OS 4.0?
     

    #12
  13. naseem95
    Gingerbread Jan 1, 2017

    naseem95 , Jan 1, 2017 :
    I did the same, only small problem I'm getting so far is that the scrolling isn't quite as smooth as before. Other than this, it's an excellent update - latency has even been reduced significantly
     

    #13
  14. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    i cant really say about battery life right now...lets wait for 2-3cycles of charging...before coming to conclusion...i dont find draining is fast bcoz it is same asOS 3.2.8...!!!
     

    #14
  15. 123yug
    Froyo Jan 1, 2017

    123yug , Jan 1, 2017 :
    I didn't factory reset or clear cache before or after updating and everything works perfectly fine
     

    #15
    Sunil Bagal likes this.
  16. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    turn ur Alert slider to Silent ...n go to setting→alert slider→Silent→turj off the vibration...
    thatz it
     

    #16
  17. shubham1497
    Gingerbread Jan 1, 2017

    shubham1497 , Jan 1, 2017 :
    Dude thanks i am gonna follow ur steps
    " prevention is better than cure"
    How abt battery performance?
     

    #17
  18. G_rohit_vashishth_HeqV
    Donut Jan 1, 2017

    G_rohit_vashishth_HeqV , Jan 1, 2017 :
    For me it's 3rd cycle bro [e]1f622[/e]
     

    #18
  19. Anunay_27
    Froyo Jan 1, 2017

    Anunay_27 , Jan 1, 2017 :
    if ur battery draining is so fast..y dont u turn on App Doze n Hibernation...or auto close high power usage app...?? Dat might help to hold up the draining..
     

    Attached Files:


    #19
  20. G_jay_ghetiya_sEHV
    Cupcake Jan 1, 2017