0
ambient display not working

  1. OnePkepu
    Cupcake Jul 1, 2019


    #1
  2. Liehjan
    Lollipop Jul 1, 2019

    Liehjan , Jul 1, 2019 :
    Doesn't work how? not turning on when you get a new notification, or not turning on when lifting up the phone?
     

    #2
  3. OnePkepu
    Cupcake Jul 1, 2019

    OnePkepu , Jul 1, 2019 :
    notification lights on the display pages will not work when a message appears.
     

    #3
  4. OnePkepu
    Cupcake Jul 1, 2019


    #4
  5. OnePkepu
    Cupcake Jul 1, 2019


    #5
  6. youbi
    Portuguese POC Assistant Head Moderator Jul 2, 2019

    youbi , Jul 2, 2019 :
    Not sure if I get what you mean with this. You are talking about the blue edge light that shows on each screen side when you get a notification?

    Have you checked the setting if its on?

    Settings > display > ambient display > new notifications (option should be on)
     

    #6
  7. OnePkepu
    Cupcake Jul 2, 2019


    #7
  8. youbi
    Portuguese POC Assistant Head Moderator Jul 2, 2019

    youbi , Jul 2, 2019 :
    But you are talking about the blue edge light that shows on each screen side when you get a notification? Or the screen doesn't turn on at all?

    Please remember that the blue light is really discreet and in places with lots of light you will probably miss it. Besides that don't forget that it only lights on once after you get the notification.
     

    #8
  9. OnePkepu
    Cupcake Jul 2, 2019

    OnePkepu , Jul 2, 2019 :
    the screen does start up and otherwise works fine. only this blue edge ligts will not come with the announcements. even dim.!
     

    #9
  10. youbi
    Portuguese POC Assistant Head Moderator Jul 2, 2019

    youbi , Jul 2, 2019 :
    Try it again in some dark place and you will see it appearing for sure. Like I said before, it is really quick and not that strong, so you may miss it.
     

    #10
  11. OnePkepu
    Cupcake Jul 2, 2019

    OnePkepu , Jul 2, 2019 :
    i tried in the dark, and it didn't appear there when the front camera was opened, so the light is good.
     

    #11
  12. OnePkepu
    Cupcake Jul 3, 2019


    #12
    youbi likes this.
  13. spot01
    Ice Cream Sandwich Jul 3, 2019

    spot01 , Jul 3, 2019 :
    Switching off animations in Developer Options results in no horizon lights
     

    #13