0
android auto bugs on Pie

  1. misteurz
    Froyo Oct 17, 2018

    misteurz , Oct 17, 2018 :
    Hi,
    Since OOS 9.0, I have some problems with android auto (which are not solved by OOS 9.0.1):

    *waze stops locating me after some time
    *Google maps doesn't launch normally until I Unlock the screen of the phone (the window appears, then disappears, then appears then disappear...)
    *sometimes, a notification appears "vocal command not available" (It's written in French 'cause i' m French so may be it's not the exact sentence [e]1f609[/e]

    Am I the only one with these problems?
    Is there a solution?

    Thanks in advance
     

    #1
  2. micdalco
    Cupcake Oct 18, 2018

    micdalco , Oct 18, 2018 :
    About the "vocal command not available": I think it's a new feature. It appears when there is no internet access (weak signal or missing field), so it save yourself from saying "Ok Google" for nothing.

    For me: it fails to auto start when the phone joins to my car bluetooth. It appears for a second, then it closes itself.
    I had, every tyme I enter my car, to start the app two times before it stays open.

    I don't use Waze, so I can't check your problem.
     

    #2
  3. Its.Leandroo
    The Lab - OnePlus 6 Reviewer Oct 18, 2018

    Its.Leandroo , Oct 18, 2018 :
    As far as I know Android Auto doesn't work properly via Bluetooth for most phones except the Pixel phones.
    You'll have to use a USB cable to use it properly. Also, Android Auto probably hasn't been updated to support Android 9.0.

    About the unlocking issue, I think it's since a recent update of Android Auto.
     

    #3
  4. After_Death
    Cupcake Nov 20, 2018

    After_Death , Nov 20, 2018 :
    Had the same issue that waze on android auto sometimes lost gps connection after the update to 9.0.2.
    Got it most of the times working by starting to drive with Waze on my phone and later connection it to android auto.

    What I did notice was thatwhen I was driving though a tunnel the GPS connection never came back. But when switching to Spotify (or any other non routing screen) it seemed that in the background it was running again. When I switched back to Waze it lost connection again.
    Tried some stuff but what seemed to be working was disabling developer options. Then everything worked again.
    Seems to me that enabling developer options was the cause (need it for app development though).
     

    #4
  5. kaihp
    Jelly Bean Nov 23, 2018

    kaihp , Nov 23, 2018 :
    For what it's worth, version 3.5.5830 (from apkmirror) works on my OP6. Versions 3.6 and 3.7 (newest as of typing this) crashes immediately on launch. version 3.7 works on my dad's Galaxy A3.
     

    #5
  6. charlybo
    Donut Feb 14, 2019

    charlybo , Feb 14, 2019 :
    On my OP5T with OOS9.0.3 Android Auto doesn't even show up in the Play store. When I try to install it via the browser version of the play store it says my device is not compatible.

    So it seems I can't use Android Auto on my brand new Citroën C5 Aircross???
     

    #6
  7. kaihp
    Jelly Bean Feb 14, 2019

    kaihp , Feb 14, 2019 :
    Android Auto is only launched in a small number of countries. So if you - like me - can't download it through the Play store, you need to go through websites like apkmirror.com (direct link to Android Auto)

    FWIW, version 3.9.5850 works on my OP6.
     

    #7
  8. charlybo
    Donut Feb 15, 2019

    charlybo , Feb 15, 2019 :
    Thanks, it works now.
     

    #8
    kaihp likes this.