[Submitted] Android Auto crashing

  1. Ivan_Karaula
    Cupcake Jun 24, 2019

    Ivan_Karaula , Jun 24, 2019 :
    Whenever I try to open Android Auto, it constantly keeps crashing. No matter how I open it (with my phone or with/in my car).
    Sometimes, after the 3rd of 4th time it opens and works for some time (sometimes 1 minute, sometimes half an hour), but then crashes again.
    I have tried latest version of Android Auto app, but I also tried to downgrade to previous versions, still no help.

    broukb, srdic.tihomir and viciovb like this.
  2. Shaudee
    Donut Jun 25, 2019

    Shaudee , Jun 25, 2019 :
    I have the same issue on my T-Mobile OnePlus 7 pro that I converted to international. the way I fix the problem for myself was to go into settings going to battery then battery optimization. click on the three dots on the upper right hand corner. advanced optimization. and I turned off deep optimization.hope this helps

  3. sthar13
    Cupcake Jun 26, 2019

    sthar13 , Jun 26, 2019 :
    Happens to my op 3t as well after pie update. I think it crashes when it tries to enable do not disturb mode. After 2 or 3 attempts when trying to open it it works because it can set the dnd on successfully.

  4. G_Clive_Goudercourt_BrtP
    Cupcake Jun 27, 2019

    G_Clive_Goudercourt_BrtP , Jun 27, 2019 :
    I'm experiencing the same issue with android auto. just bought a 7pro and tried to connect to car, android auto won't start. have uninstalled and reinstalled, tried some of the things suggested on other threads but still no joy. what I click android auto it says "Google play services doesn't seem to be working at the moment." it worked fine on my one plus 6, so is really frustrating I can't get it to work now.
    any suggestions??!!

  5. Dthaki
    Cupcake Jul 2, 2019

    Dthaki , Jul 2, 2019 :
    I have the OP7P and Android Auto has been crashing since the latest update, too. It mainly occurs when switching to other apps.

  6. ScorpiusCRO
    Cupcake Jul 4, 2019

    ScorpiusCRO , Jul 4, 2019 :
    Tried, no difference.

  7. srdic.tihomir
    Donut Jul 9, 2019

    srdic.tihomir , Jul 9, 2019 :
    I have the same problem, and the same car...2018 Opel Astra... At first i thought problem is with my car, because of the USB connection on car being outdated, but than i tried with a Samsung S10+ yesterday, at it's working without a slightest problem....so it must be an OP software issue... or maybe an UFS 3.0 issue communicating with "older" cars...??? still waiting for an answer from OP team...

  8. borobro
    Cupcake Jul 15, 2019

  9. G_Jesse_Beard_dpZg
    Cupcake Nov 4, 2019