5
Android auto darkmode issue

  1. R1560452038451
    Cupcake Oct 11, 2019

    R1560452038451 , Oct 11, 2019 :
    Hello,

    when I'm using android auto my dark mode goes off. Does someone have the same problem or even knows a solution for that. Btw I'm using android 10 / OxygenOS 10.

    Greetings
     

    #1
  2. GlorirOP
    Cupcake Oct 15, 2019

    GlorirOP , Oct 15, 2019 :
    Hello,

    I have the same issue on OP7. The mode changes according to car's light sensor and is not restored after use. I need to go to Personalisation menu, set the theme to Dark and reboot to fully restore. That's pretty annoying.
     

    #2
    P1568735881606 likes this.
  3. thanos.gatos
    Cupcake Oct 16, 2019

    thanos.gatos , Oct 16, 2019 :
    I have the same issue on OP7T.

    After reading the last comment, one idea I had was to change the dev setting for day/night in AA (you can enable developer settings by tapping multiple times on the AA version in its settings, then access them from the 3-dot menu on the top right) to "phone-controlled". I just did that, so I'll have to wait till tonight and see if it actually helps.

    This is definitely a bug that has to be dealt with, since the UI also becomes unresponsive and this can be a major safety issue while driving.
     

    #3
  4. ksamakie
    Donut Nov 7, 2019


    #4
  5. A1564139999220
    Cupcake Nov 9, 2019

    A1564139999220 , Nov 9, 2019 :
    I have the same issue. I will be really nice if the bug was fixed by a hot fix...it shouldn't be that difficult to do
     

    #5
  6. A1564139999220
    Cupcake Nov 9, 2019

    A1564139999220 , Nov 9, 2019 :
    I have another issue: whenever I want to switch from Bluetooth to phone or speaker while I am in a call I can't see the options. I can still click them, the options are there, but I have to presume where the option is because I only get a white screen
     

    #6
  7. Clapico
    Froyo Nov 11, 2019


    #7
  8. G_Israel_Gonzalez-Cruz_F
    Cupcake Nov 12, 2019


    #8
  9. Attached Files:


    #9
  10. elvinXCs
    Cupcake Nov 15, 2019

    elvinXCs , Nov 15, 2019 :
    Same here!
    Whenever I exit the Android Auto, my dark mode customization turns back to white. I'm using 7T on the 10.0.5. HD65AA. OnePlus please help [e]1f64f[/e][e]1f64f[/e][e]1f64f[/e]
     

    #10
    Gianluca_Recchia likes this.
  11. Gianluca_Recchia
    Cupcake Nov 18, 2019


  12. #12
  13. Matropolis
    Cupcake Nov 26, 2019

    Matropolis , Nov 26, 2019 :
    I'm having the same issue on my OnePlus 7 Pro. I even changed the Android auto settings to night mode and my phone is still changed to light mode from dark mode after I'm unplugged every time. I always have to go in and change it back to dark mode.
     

    #13
  14. liemann
    Cupcake Feb 26, 2020

    liemann , Feb 26, 2020 :
    Same Issue with OP7Pro. Wow first entry here was Oct 11 and still no fix? This is my 4th big bug with this phone which was / is not being fixed for quite some time. Good job OP! Think this was my last phone from you.
     

    #14
  15. danners430
    Donut Mar 19, 2020

    danners430 , Mar 19, 2020 :
    It's now mid-March, and I've just discovered the same issue with my OP7t Pro... Haven't used AA until now so only just discovered the bug
     

    #15