2
ANDROID AUTO DOES NOT WORK on OP8 PRO via OnePlus 8 Pro

  1. Luca_Marangon
    Froyo Apr 24, 2020

    Luca_Marangon , via OnePlus 8 Pro , Apr 24, 2020 :
    Hello guys,
    Has anyone got to try Android AUTO on OnePlus 8/8 PRO?
    With great disappointment it does not activate me, I also dissociated the OP7 PRO from the car system but nothing to do.
    I tried again even after the new system update 10.5.5 but it doesn't work. Even as soon as I connect it with the USB cable the phone for 2/3 minutes does not respond to any command [e]1f613[/e]


    View attachment 1292429
     

    #1
    J1589562153556 and Abtin like this.
  2. osky087
    Cupcake Apr 25, 2020

    osky087 , via OnePlus 8 Pro , Apr 25, 2020 :
    mine is working fine. did you try a different USB cable? was this feature working on your previous phone? is it on the same USB pprt? as the previous device?
     

    #2
    lucaandro likes this.
  3. ctonylee
    Gingerbread Apr 25, 2020


    #3
  4. deburris
    Cupcake Apr 25, 2020

    deburris , via OnePlus 8 Pro , Apr 25, 2020 :
    Mine locks up too. Some buttons become unresponsive after a minute or so. Another forum post said to disable the screensaver so trying that next.
     

    #4
  5. mickersson
    Cupcake May 2, 2020

    mickersson , May 2, 2020 :
    mine stopped working during driving, now it just says no device connected.
    tried 3 different usb cables without any luck. my OP6 works with all 3. meh

    edit:
    so a few days later it works again, a lot better than ever before.
     
    Last edited: May 5, 2020

    #5
  6. Deactivated User
    May 2, 2020


    #6
  7. mahst68
    Honeycomb May 3, 2020

    mahst68 , via OnePlus 8 Pro , May 3, 2020 :
    apkmirror for Android auto and install the most recent version. I tend to also to install the other on phone version and it works great. my S20 didn't have issues and neither does my 8 Pro.
     

    #7
  8. Colinm428
    Honeycomb May 3, 2020


    #8
  9. lucaandro
    Froyo May 3, 2020


    #9
    Batfink32 likes this.
  10. Batfink32
    Ice Cream Sandwich May 3, 2020


    #10
  11. Abtin
    Eclair May 5, 2020

    Abtin , May 5, 2020 :
    Mine had an issue the first time I started it. It wouldn't connect at all.
    The second time I tried it, on my return journey, I connected my phone and AA started seamlessly as you would expect.

    Very random... but then again Android Auto ususally behaves like an angry teenager!
     

    #11
  12. dpgx81
    Honeycomb May 5, 2020

    dpgx81 , May 5, 2020 :
    Mine works but navigating menus doesn't always work (the interface selection disappears altogether). This has been an issue since my OP7T Pro though. I can usually unplug, plug it back in and it resolves itself but it can be frustrating when using for navigation and this behavior starts mid trip.
     

    #12
  13. jasonojordan
    Cupcake May 14, 2020

    jasonojordan , May 14, 2020 :
    I am having the same issues. Almost always connects fine. Sometimes it stays connected for 20 minutes others only 2-3 minutes. Connects right back up but is having frequent disconnect issues. I have several other USB cables on the way to try and see if that fixes the issue.

    Based on others experiences I am not going to hold my breath....My V40 I was using before this worked fine.
     

    #13
  14. F_Henrik_Madsen_wfQs
    Honeycomb May 14, 2020

    F_Henrik_Madsen_wfQs , May 14, 2020 :
    Just got my OP8 Pro yesterday, but have already done a bit of navigating with it, while streaming radio, and it works just as good as on my previous phone.

    When i first got the car i had loads of problems, but after talking to the local dealer/shop for my brand of car, they suggested upgrading the firmware in the radio as there were several bugs found and corrected. After they upgraded the firmware in my car (Yes really, it was not possible to just do it via Wifi) AA has worked flawlessly every since and it seems that the OP 8 pro works just as good.

    Now if google would just release a "chromecast" like device to plug into the radio to go from wired AA, to AA wireless, that would be awesome.

    Would be epic, if the phone connected automatically when getting into the car...Especially with wireless charging, if it needs charging for longer trips, i could just pop the phone into the cubby hole that has the wireless charger in my car.
     

    #14
    R4nger likes this.
  15. sxegti
    Froyo May 15, 2020


    #15
  16. jasonojordan
    Cupcake May 17, 2020


    #16
  17. xuankaizhang
    Donut May 17, 2020

    xuankaizhang , via OnePlus 8 Pro , May 17, 2020 :
    try this:

    Delete/forget ur device in ur car

    Go to ur android auto app on ur phone and clear catch and clear storage(that basically reset ur android auto app)

    Use oneplus usb cable to connect with ur car. Some permission request will prompt up. Hit agree witb all of them and you should be good to go.

    Hopefully the above helps.


    Cheers.
     

    #17
  18. Canon Rumors
    Cupcake May 18, 2020

    Canon Rumors , May 18, 2020 :
    I haven't been able to get it to work on a 2019 Navigator, but it works on a 2018 Continental... I imagine this is a Ford issue and not the phone.
     

    #18
  19. J1589562153556
    Cupcake Jun 26, 2020

    J1589562153556 , Jun 26, 2020 :

    Same problem with my OP 8 PRO, the touchscreen of the car doesn' t work after 2 - 3 mins connected.
     

    #19
  20. jmcdona
    Cupcake Jul 9, 2020

    jmcdona , Jul 9, 2020 :
    I had the same issue, my iPhone would connect fine but my OnePlus wouldn't, turns in my Ford, the usb media hub was faulty. Provided enough throughput for iPhone but not for OnePlus. If you have a Ford this seems like a common issue. Replaced the hub and works like a charm now.
     

    #20