51
[Answered] Android Auto does not work

Thread Status:
Not open for further replies.
  1. ryantraeger
    Donut Mar 22, 2017

    ryantraeger , Mar 22, 2017 :
    This is not limited to the VW Auto Group, but it continues...

    I returned my phone a few weeks ago, but continue to follow this thread out of morbid curiosity and to see how long OP can go without addressing this. My recommendation remains...
    _______________________________

    If you find this thread because you're having problems with Android Auto, I STRONGLY encourage you to file an RMA request and return this phone for REFUND. Or, if you haven't purchased the 3T, DON'T BUY IT if you want a safe or reliable Android Auto experience.

    While I appreciate the community's offer to address the problems with Android Auto and the 3T--our investment is deserving of assistance from ONEPLUS. From which, there has barely been an acknowledgement of the problem in the last 2 months.

    Everyone is talking about buying different cables, flashing ROMS (voids warranty??), different battery levels, using old phones. Nope--we're dropping $440-480 on the phone, $30-80 for trial service, activation fees, money on cables and TIME! Spend the extra $ (up front) and go with HTC, Samsung or ZTE. I feel like a vote with our wallets may be the only way to address the concerns.
     

    Valerio81 likes this.
  2. gino.dagostino
    Eclair Mar 22, 2017

    gino.dagostino , Mar 22, 2017 :
    I have an Opel Corsa MY17 with Intellilink 4.0. After trying 3 different cables, I found one suitable to start the magic between AA and Oneplus 3T. Try with the shortest possible.

    By the way, I managed to repair my previous LG V10 phone. Decided to leave it in my car, it works flawlessly with a 2 meter (cheap) usb cable inside my center arm. At least I can play music from Spotify without hiccups every few minutes. Ridicolous but true.
     

  3. xsanse
    Cupcake Mar 22, 2017


  4. gino.dagostino
    Eclair Mar 22, 2017


  5. shravanm18
    Froyo Mar 22, 2017

    shravanm18 , Mar 22, 2017 :
    Can you post the Amazon link?
     

  6. xsanse
    Cupcake Mar 23, 2017

    xsanse , Mar 23, 2017 :
    today a work colleague has connected OP2 without problem in my car. WE WANT A SOLUTION
     

    ryantraeger and kmajewski like this.
  7. arphissimo
    Cupcake Mar 24, 2017

    arphissimo , Mar 24, 2017 :
    I want to add my report, 2017 kia rio. My old OPX worked without any issues and I really miss it. Will try with aftermarket cables to see if it makes any difference.
     

  8. Mastico
    Cupcake Mar 24, 2017

    Mastico , Mar 24, 2017 :
    Hi Team; ******* same issue for me. OP3T since 4 dans and my car is a Seat Leon 2016. Working vers Well with my professionnalisme iPhone and AppleCar. Il follow this thread and i test with 5 different cable and adaptators but in facture my OPT3 said i'm connected but my car said Not !!! I'm Verry angry and furious !!! The option in my car is expansive and the phone too ! WhatsApp about an update for the car ?! Thanks for your help
     

    ryantraeger likes this.
  9. Valerio81
    Honeycomb Mar 24, 2017

    Valerio81 , Mar 24, 2017 :
    Why cant OP fix this issue. I have an OPX with the same issue. It is clearly a software issue.
     

  10. LukaszBuda
    Cupcake Mar 24, 2017


  11. themcfly
    Froyo Mar 25, 2017

    themcfly , Mar 25, 2017 :
    That's the infuriating part.
     

  12. Mastico
    Cupcake Mar 25, 2017


  13. gino.dagostino
    Eclair Mar 25, 2017

    gino.dagostino , Mar 25, 2017 :
    That is not true. I tried Lineage 14.1 to the same result. Works, then freezes randomly every 5/10 or 20 mins.
     

  14. tsparkas
    Cupcake Mar 25, 2017

    tsparkas , Mar 25, 2017 :
    Does not work with VW Passat 2017 Discovery Pro unit. Does not even connect to the system, tried different cables. Android Auto app version 2.1.704904-release. OxygenOS 4.1.0. Latest firmware on Discovery Pro unit.
     

  15. ryantraeger
    Donut Mar 25, 2017

    ryantraeger , Mar 25, 2017 :
    Just send it back, save your energy. They're not interested in fixing this bug or can't fix it. Just move on with your refunded money and send them the message that their TOTAL LACK of support is consistent with their motto. NEVER SETTLE for this garbage.
     

    den_semenov likes this.
  16. gino.dagostino
    Eclair Mar 26, 2017

    gino.dagostino , Mar 26, 2017 :
    Fact is that I, as many other customers, am very satisfied with my 3T. Android Auto is the only serious flaw I encountered with this superb device. So I prefer to be confident that this issue will be fixed.
     

    michihamm likes this.
  17. F_Brantmüller_László_
    Donut Mar 26, 2017

    F_Brantmüller_László_ , Mar 26, 2017 :
    Hi guys, I can confirm, that this cheep Chinese cable is still working with my Passat. I'm over 4 weeks. No disconnection, running in short and long term as well.
     

  18. F_Brantmüller_László_
    Donut Mar 26, 2017

    F_Brantmüller_László_ , Mar 26, 2017 :
    This is the name. The link is not allowed here in the forum.

    MyGeek 4.0mm Nylon Type c Cable usb type-c cables for xiaomi mi5 Oneplus LG Nexus 5x huawei samsung letv usb type c wire

    I bought on Ali.
     

  19. kmajewski
    Gingerbread Mar 27, 2017

    kmajewski , Mar 27, 2017 :
    I just received my MyGeek cable from Ali. Unfortunately I still face some interruptions during usage of AA in my Opel Astra 2017. Though I have to admit it works "better". Disconnections are not that frequent as on the stock wire. To summarize, this cable didn't solve the problem for me. I'm about to switch to LineageOS. I pissed on OP, the company sucks and doesn't care about the customers once they buy a device. This is trully pathetic.
    @F_Brantmüller_László_ is there something else I should do to make this work flawlessly with this cable?
     

    themcfly likes this.
  20. F_Brantmüller_László_
    Donut Mar 27, 2017

    F_Brantmüller_László_ , Mar 27, 2017 :
    Hi @kmajewski,

    Maybe I'm the lucky one, or there is some difference between the VW and Opel system. I just connect with system via this cable, and to running without disconnections.

    Sorry. I thought it helps.

    I don't understand Oneplus... We are reporting this issue for months.