51
[Answered] Android Auto does not work

Thread Status:
Not open for further replies.
  1. mdelneste
    Cupcake Apr 24, 2017


  2. kmajewski
    Gingerbread Apr 24, 2017

    kmajewski , Apr 24, 2017 :
    Why don't you guys knock off and move to LineageOS? It's way better optimized, battery lasts longer, has more customization options and finally... AA works. Screw OP and their OxygenOS.
     

    rfleischhauer and parjanos like this.
  3. parjanos
    Cupcake Apr 24, 2017

    parjanos , Apr 24, 2017 :
    I am only missing the 3 Fingers Screenshot on lineage

     

  4. Milan Kroupa
    Cupcake Apr 24, 2017

    Milan Kroupa , Apr 24, 2017 :
    [Quote = "mdelneste, po: 16086830, člen: 950463"]? Někdo test s otevřeným beta 14 [/ quote]

    I tesed open beta 14 and doesn t works android car
     

  5. kmajewski
    Gingerbread Apr 24, 2017

    kmajewski , Apr 24, 2017 :
    I agree with you. Miss it too.
     

  6. loftymock
    Donut Apr 24, 2017

    loftymock , Apr 24, 2017 :
    I've got the response by the support team now, they suggest to rollback the OS version:
    "I am sorry to hear that your Android Auto app is no longer working with your car. I understand this happened after updating your phone to the lastest OTA. Currently, our ROM team is working together with Google to fix this issue. As of this time there is no update on when this will be implemented. For the meantime, what we can do is to have your phone rollback to the previous version that the app worked. ..."
    So currently no hope that an update will remove this bug soon. :-(
     

    lookner likes this.
  7. themcfly
    Froyo Apr 24, 2017

    themcfly , Apr 24, 2017 :
    Yes, that's too bad. After flashing back to stock just to gather logs and send them their way, I got a message saying they cannot reproduce the issue on their end.

    I just gave up and moved to Lineage. I'll carefully choose before buying my next "Flagship".
     

    Milan Kroupa likes this.
  8. Milan Kroupa
    Cupcake Apr 25, 2017

    Milan Kroupa , Apr 25, 2017 :
    [Quote = „loftymock, post: 16087691, člen: 489570“] Mám reakci ze strany podpůrného týmu nyní navrhují, aby vrácení verzi operačního systému:
    „Je mi líto, že váš Android Auto app se již pracuje se svým autem. Chápu to stalo po aktualizaci telefonu k Lastest OTA. V současné době je náš ROM tým spolupracuje s Google, aby tento problém vyřešit. Jak to čas není žádná aktualizace o tom, kdy to bude realizován. z té doby, co můžeme udělat, je mít své telefonní Návrat k předchozí verzi, že aplikace pracovala. ...“
    Takže v současné době žádná naděje, že aktualizace bude brzy odstranit tuto chybu. :-([/CITÁT]

    Please refer to Oneplus for an official standpoint on this issue and possible solutions.
    Thank you.
     

  9. toddylb20
    Cupcake Apr 25, 2017

    toddylb20 , Apr 25, 2017 :
    I have oneplus 3 and Android Auto has not worked since this update. Connecting and then not connecting, also voice recognition not working. Not sure why people putting make of cars, Android Auto worked with previous version, the only thing that has changed is the update. OnePlus, get onto fixing this quickly please because it is turning me off a phone that I have been quite happy with.
     

    lookner likes this.
  10. SoulSlayerPT
    Cupcake Apr 25, 2017

    SoulSlayerPT , Apr 25, 2017 :
    I got an one plus 3t and android auto never worked good for me.. i am always getting random disconnects. Tried a lot of cables and the most stable i can get is with with an USB c adapter to usb micro and a cable i had i get like one disconnect every 30 minutes.. this with usb debugging disable because if it is enable it got a lot of disconnects. very annoying. This is not a cheap phone for this to not work. I hope you can fix it as soon as possible. How i can i log it so i can send it to one plus?
     

  11. G_Robert_Hemingway_ecuF
    Cupcake Apr 27, 2017

    G_Robert_Hemingway_ecuF , Apr 27, 2017 :
    Having pretty much same issues as many others. Android Auto not working via USB, and was working fine on my previous phone (Moto X Play).

    Have resorted to Bluetooth audio and car sat navigation for now.

    This is a major defect and cannot believe was overlooked by the developer team.

    I'm really happy with the phone, apart from this bug, but the OnePlus team need to get on this ASAP
     

    lookner likes this.
  12. parjanos
    Cupcake Apr 28, 2017

    parjanos , Apr 28, 2017 :
    I had no issues (short and long distances with Google maps and Spotify at the same time) since flashing with lineage 14.1 ...
     

  13. jan.kretschmann
    Cupcake Apr 28, 2017

    jan.kretschmann , Apr 28, 2017 :
    Just chatted with the Support Team. They seem to be working on the problem:
    "Hopefully, since our ROM team is already working on this, and hopefully has the fix on the next update"
     

    lookner likes this.
  14. jan.kretschmann
    Cupcake Apr 28, 2017

    jan.kretschmann , Apr 28, 2017 :
    Looks like there is some hope for us:
    "Yes, hopefully by next month our ROM team will start the OTA for the new update"
     

    lookner likes this.
  15. Milan Kroupa
    Cupcake Apr 28, 2017

    Milan Kroupa , Apr 28, 2017 :
    [Quote = "jan.kretschmann, post: 16104299, člen: 1059345"] Vypadá to, že tam je nějaká naděje pro nás:
    „Ano, doufejme, že příští měsíc naše ROM tým zahájí OTA pro novou aktualizaci“ [/ quote]
    Hope the dying last AA did not work for my open beta
     

  16. Milan Kroupa
    Cupcake Apr 28, 2017

    Milan Kroupa , Apr 28, 2017 :
     

  17. themcfly
    Froyo Apr 28, 2017

    themcfly , Apr 28, 2017 :
    Don't hold your breath for any update. Just last week the Bug Hunter team (after providing them with all the related logs) got back to me saying they cannot reproduce the issue on their system.
     

    lookner likes this.
  18. faustotaranto
    Cupcake Apr 28, 2017

    faustotaranto , Apr 28, 2017 :
    What do you mean? Is any system affected by a problem different from one other? my error 12 is not the same of another user? if this is correct we have a problem....
    Can you explain please or, if you have Bug Hunter team permission, can you report their answer.
    Thanks
     

  19. G_Karl_Hunt_daeE
    Eclair Apr 28, 2017

    G_Karl_Hunt_daeE , Apr 28, 2017 :
    Same issue here. OP3T Astra 2016 navi900. My old P8 worked flawlessly with an array of cheap cables.

    Before the last OTA it would work fine for around d 30 mins then disconnect. I could not get it reconnected again.

    Since the last OTA it disconnects randomly between 1 and 15 minutes. But if I simply unplug and replug insert the usb it comes back on.

    Hope this gets fixed soon.
     

  20. sparkyplus
    Gingerbread Apr 29, 2017

    sparkyplus , Apr 29, 2017 :
    I'm also having this issue, to connect to Pioneer AVH-X8890BT. Such expensive smartphones and infotainment systems, and nothing when's. Blahs!