[Submitted] Android auto is still not working

  1. lux991
    Donut Mar 10, 2021

    lux991 , Mar 10, 2021 :
    Hi I want to inform you that since the day one on OnePlus Nord, the android auto for renault clio IV with r-link is still not working.
    I tried to follow the suggestion and giving you the log but no help. I also asked help to Renault but there's no update.
    Also with android 11 the problem persist.
    Please could you help me? I think is a problem for all op nord users with a Clio.

  2. A1616081892515
    Cupcake Mar 18, 2021

    A1616081892515 , Mar 18, 2021 :
    It's not just Renault. We have an MG ZS EV, and it refuses to recognise the phone, when I connect with a usb cable. I spent most of today with Nord Plus tech support. They had me change into developer mode, and debugging it. That didn't work. Another said it was because I was not using the original OnePlus cable - but I know from other people on this forum that plugging the original cable in doesn't work either. I've used many different cables, and a variety of Android phones - they all work perfectly fine. So, it's not the car and it's not the cables - it's the useless crappy phone. Appalling customer service.

  3. lux991
    Donut Mar 18, 2021

    lux991 , via OnePlus Nord , Mar 18, 2021 :
    I also tried with original cable and yes the problem is the same. I sent to the client service at least 4 log file bit the problem persist.