0

Android Auto not working.

  1. will25u Cupcake Nov 12, 2018

    will25u, Nov 12, 2018 :
    Android Auto seems to be not working when I connect the phone via USB. My car (Volkswagen) just says USB read error.

    It works in my Pixel 2 XL with the same cable. I tried OnePlus cable thinking that it was something it the cable but with no luck.

    Is anyone else having issues with Android Auto?
     

    #1
  2. samprocat Honeycomb Nov 12, 2018


    #2
  3. jonmorazav Donut Nov 12, 2018

    jonmorazav, Nov 12, 2018 :
    Android auto works fine on my car with my 6T. Only issue I have is that Google maps crashes alot on Android auto.
     

    #3
  4. samprocat Honeycomb Nov 12, 2018

    samprocat, Nov 12, 2018 :
    It's a glitch on the Google maps side on last two maps update.....
    That I have experience and have logcat files damp sent to Google
     

    #4
    jonmorazav likes this.
  5. jonmorazav Donut Nov 12, 2018

    jonmorazav, Nov 12, 2018 :
    Ahh I see. Good to know it's not a phone related issue
     

    #5
  6. samprocat Honeycomb Nov 12, 2018

    samprocat, Nov 12, 2018 :
    9.0.5 is not a lot of bugs squashed from what they expect before the pushing the update....
    I think next 1-2 updates will be getting very good overall acceptance from audience....
    This phone is in the implementation ARCor also so things will be bumpy for a while....and once all is baked in you will be happy camper....
    There is a lot of work behind the One+ team coming our way....
     

    #6
  7. samprocat Honeycomb Nov 12, 2018


    #7
  8. LucaF81 Froyo Nov 12, 2018

    LucaF81, Nov 12, 2018 :
    OP6T with 9.0.5 here, and AA goes fast and smooth on my "german" car.
    Tested today in a 40 km car travel .......using my old Nexus5X cable that i forgot inside the car :D
     

    #8
  9. Thremix Cupcake Nov 12, 2018

    Thremix, Nov 12, 2018 :
    mines not working. it pops up like it's going to start and immediately closes down.. so frustrated
     

    #9
    Alexandru_Nitescu likes this.
  10. KukeBlue Cupcake Nov 14, 2018

    KukeBlue, Nov 14, 2018 :
    The same here, any solution? Thanks.
     

    #10
    Alexandru_Nitescu likes this.
  11. Q1541247636289 Cupcake Nov 15, 2018

    Q1541247636289, Nov 15, 2018 :
    I'm in the same boat as works on other phones of mine just not this one it's as if phone doesn't communicate with AA and then to headunit [e]1f62a[/e]
     

    #11
  12. LucaF81 Froyo Nov 15, 2018

    LucaF81, Nov 15, 2018 :
    Have you tried in deleting all phones from car (also from BT connection) ad pair it again?
    And before that, remember to clear cache from AA on the phone
     

    #12
  13. KukeBlue Cupcake Nov 15, 2018

    KukeBlue, Nov 15, 2018 :
    Problem solved! I'm using one plus cable and it works fine, I really can't understand why but it works.
     

    #13
  14. D1542020723663 Cupcake Nov 15, 2018

    D1542020723663, Nov 15, 2018 :
    i have the same problem with a car built in AA (not an app). It connects, the phone is recognized but immediately disconnected.

    I use the one plus cable but it makes no difference
     

    #14
  15. Q1541247636289 Cupcake Nov 15, 2018

    Q1541247636289, Nov 15, 2018 :
    I found out for me at least in Android auto on phone enable developers settings and check the unknown sources also try to use one plus cable for the first time connect. now it works even through wifi which is great !!
     

    #15
  16. cbj4074 Eclair Apr 28, 2019

    cbj4074, Apr 28, 2019 :
    For whatever reason, Android Auto would not launch on the car side until I set the USB mode to MIDI on the phone. I know, this seems to make absolutely no sense, but I tried it twice to test the theory and indeed it solves the problem in my case.

    I'm not even sure where the USB setting is found, but if one searches the Settings panel, it appears as "USB Preferences".

    Strangely enough, when I select MIDI and Android Auto launches, the radio button selection changes automatically to "No data transfer" and cannot be changed while connected.

    In any case, I found this solution to be unexpected and strange and thought it to be worth sharing. I was ready to give up!
     

    #16
  17. H1541467141078 Cupcake Apr 29, 2019


    #17
  18. H1541467141078 Cupcake Apr 29, 2019

    H1541467141078, Apr 29, 2019 :
    use stock original cable for solution of this issue
     

    #18
  19. GuidoNervi Gingerbread May 1, 2019

    GuidoNervi, May 1, 2019 :
    hello,

    same issue here until I changed USB predefined configuration to "data transfer" in developer options. Before I uninstalled AA app.

    maybe this can help

    cheers
     

    #19
  20. JjamoTvHD Eclair May 31, 2019

    JjamoTvHD, May 31, 2019 :
    So guys...

    I've uploaded a video of the pixelated/freezing error my Oneplus 7 Pro has when I connect it to the Android Auto head unit in my Smart car...

    Is anyone experiencing the same issue?!

     

    #20