2
Android Auto not working

  1. G1545228947067
    Cupcake Feb 1, 2019

    G1545228947067 , Feb 1, 2019 :
    Just got a 2019 Crosstrek Subaru. I have OnePlus 6T running on 9.0.11 and that newest Android auto. when I plugged in my phone with a cable it charges but it Android auto is greyed out on my car. Android auto starts on my phone but just not on the car. Bluetooth audio works on my car but for some reason Android auto won't. Is anyone else having this issue? Has anyone found a way to get it to work?
     

    #1
    Hirenwow and SAC_26 like this.
  2. G1545228947067
    Cupcake Feb 2, 2019


    #2
  3. SAC_26
    Cupcake Feb 2, 2019

    SAC_26 , Feb 2, 2019 :
    AA was working perfectly well until I upgraded my OnePlus 5T to Android Pie. Now I only get connection errors or a complete black screen.

    This is my setup:

    Car: VW Golf 2016 with AA support built in
    Phone: OnePlus 5T with Android Pie 9.0.3
    AA: 3.9.585064-release

    I've tried without any luck:
    - A different USB cable
    - Starting Android Auto before connecting
    - Using MIDI and USB tethering as default USB connection method
    - Enabling/disabling usb debugging

    I specifically bought a car with AA because I considered it a key feature I would use every day, and it proved so for the last six months working perfectly well every time, until I got Android Pie.

    Is there any work going on at the moment regarding this? Is there any other workaround to the ones I mentioned before?
     

    #3
  4. NoukNouk
    Gingerbread Feb 2, 2019

    NoukNouk , Feb 2, 2019 :
    As a OP5T user I'm not sure you've posted your question on the right forum (this topic is for OP6/6T)...
    Nevertheless, have you checked Android Auto authorizations in your phone settings, and is the phone pairing correctly with the car through Bluetooth?
     

    #4
  5. K1567804175826
    Cupcake Dec 13, 2019

    K1567804175826 , Dec 13, 2019 :
    On my one plus 6 it was earlier working perfectly, but now with my one plus 7 it's not working. It says android auto error please remove the cable and connect again and it happens everytime. I have also tried with different options but the issue is the same. Really frustrating.
     

    #5