2
Android Auto touch unresponsive when phone screen is locked

  1. G_Shashank_Kawade_xygx
    Donut Oct 22, 2019

    G_Shashank_Kawade_xygx , Oct 22, 2019 :
    hello,

    I recently moved to OnePlus 7T, whenever I connect my phone to my car's music system, Android auto connects and I can also use it for some time.

    But after some time the touch in Android Auto on the music system display becomes unresponsive. other touch functions work.

    After some searching I came to know that this happens when the phone screen gets locked.

    I am using fingerprint and face unlock both.

    I did the following to rectify this but no success

    1. Music system is added as a trusted device to keep phone unlocked
    2. Turned off the setting "Lock phone screen while driving".

    it is frustrating if need to check something or modify the navigation.

    please let me know if there is anything else to be done for rectifying this.
     
    Last edited: Oct 31, 2019

    #1
    Trup3s and pablo432 like this.
  2. U1541221744031
    Cupcake Oct 23, 2019


    #2
  3. ruban75
    Cupcake Oct 24, 2019

    ruban75 , Oct 24, 2019 :
    Similar problem on my OnePlus 7T. The phone is updated latest OS.

    It was working fine with my older OP5T. After I plug in, Android auto starts and UI works fine i.e enabling or searching destination plus media playing. After few seconds, the touch screen becomes unresponsive although both map navigation and media player continue to work fine. But I cannot use touch.

    I used another original OP cable, same problem. To resolve either i need to unplug and replug the cable or tap my phone to wake it up. It starts to work and then again become unresponsive after few seconds.

    Experts/ One plus team, kindly help to fix this issue. using Android Auto has become a pain now with OP7T.
     

    #3
  4. ruban75
    Cupcake Oct 24, 2019

    ruban75 , Oct 24, 2019 :
    i have noticed If you long-press the home button (lower-left corner), it shows "thank you for the feedback", and the system resumes responsiveness to touching.
     

    #4
    LaurentB69 likes this.
  5. Podaran
    Eclair Oct 24, 2019

    Podaran , Oct 24, 2019 :
    I've had this exact same problem with my OnePlus 7 Pro and my Android Auto since the latest Oxygen OS Update. It was working perfectly fine the day before the update. Any suggestions on how I could fix this please? Cheers.
     

    #5
  6. X1571771288355
    Cupcake Oct 30, 2019

    X1571771288355 , Oct 30, 2019 :
    I had the exact same issue. I changed cables, Went into AA Dev Menu and played with the resolution settings, Went into settings and downgraded to 60 Hz. None of that made any difference. I took it back to T-Mobile and had them give me a new one. That one so far works great.
     

    #6
  7. V1563507942272
    Cupcake Nov 3, 2019

    V1563507942272 , Nov 3, 2019 :
    I just got the phone yesterday and I am experiencing the same exact thing. This def need to get fixed or I am definitely not keeping this phone. Has to be oxygen os because the issue did not exist on the Google pixel 4
     

    #7
  8. eamonnpkelly
    Cupcake Nov 4, 2019

    eamonnpkelly , Nov 4, 2019 :
    Same issue post Android 10 update. Even trusted devices option as a tactical workaround isn't working.
     

    #8
  9. kakai248
    Cupcake Nov 4, 2019


    #9
  10. deco1974
    Cupcake Nov 14, 2019

    deco1974 , Nov 14, 2019 :
    Yes, on Oneplus 6T same problem since Android 10. Still no workaround found.
     

    #10
  11. LaurentB69
    Donut Nov 14, 2019

    LaurentB69 , Nov 14, 2019 :
    The workaround of ruban75 works, thank you. It's a 'one shot' action, but it helps
     

    #11
  12. Podaran
    Eclair Nov 25, 2019

    Podaran , Nov 25, 2019 :
    Sorry for a daft question but do you mean the home button on the phone or on the Android auto screen?
     

    #12
  13. ruban75
    Cupcake Nov 25, 2019

    ruban75 , Nov 25, 2019 :
    home button in AA screen
     

    #13
  14. G_Shashank_Kawade_xygx
    Donut Nov 25, 2019

    G_Shashank_Kawade_xygx , Nov 25, 2019 :
    please can you let me know where is this home button exactly. A screen shot would be really helpful.
     

    #14
  15. LaurentB69
    Donut Nov 25, 2019


    #15
  16. G_Shashank_Kawade_xygx
    Donut Nov 25, 2019


    #16
  17. Podaran
    Eclair Nov 27, 2019

    Podaran , Nov 27, 2019 :
    Ah okay! Thanks a lot for the advice. I was confused because the home button is on the lower right corner on my Android Auto screen. Cheers! :)
     

    #17
  18. G_Shashank_Kawade_xygx
    Donut Nov 29, 2019

    G_Shashank_Kawade_xygx , Nov 29, 2019 :
    I tried this but it works for some time and then again the touch becomes unresponsive.
     

    #18
  19. LaurentB69
    Donut Nov 29, 2019


    #19
  20. TheSupremeDalek
    Froyo Nov 30, 2019

    TheSupremeDalek , Nov 30, 2019 :
    I have the same issue. Many different attempts at a fix and this is still unresolved on the user end of things.

    @OnePlus should get involved with this one.
     

    #20