4
Android Auto

  1. UneVacheMorte
    Cupcake Feb 22, 2019

    UneVacheMorte , Feb 22, 2019 :
    Hi,

    Since I made the last OxygenOS update on my OP6 I'm unable to use Android auto. It was working fine on 8.0 but with 9.0.x nothing is working. I can connect to my car but the screen duplication stays on my phone. It doesn't go to my car screen. I got all my apps screens as they should be with the android auto setup but they are on my phone screen and that's a bit annoying.

    Regards
     

    #1
  2. cozzmat
    Honeycomb Feb 22, 2019


    #2
    G_Tapio_Nikkilä_XKtK likes this.
  3. Mr Mystery
    Gingerbread Feb 22, 2019


    #3
    deangilvin and KeepTransisting like this.
  4. pcoventry
    Honeycomb Feb 24, 2019

    pcoventry , Feb 24, 2019 :
    This is still a problem. I have this on the OP 6T - I can have AA no problem on a 5T which I borrowed for 5 minutes but on this 6T it's smudged and pixelated. I'm giving OP until the end of March to fix it - and if not I will go back to Samsung and never deal with OP again. I can get £450 for my OP in trade in - and it will be worth it because I am starting to lose faith in this outfit.
     

    #4
  5. switch.xp
    Eclair Feb 24, 2019

    switch.xp , Feb 24, 2019 :
    All you need to do is to activate Android Auto Developer Mode and turn on "allow 720p" and "allow 1080p" settings in there. This particular fix is required for basically any non 16:9 phone, including the 6, 6T or phones with notches and extra-long screens from other vendors (huawei and xiaomi to name just two).
     

    #5
  6. WebBuddha
    Cupcake Feb 25, 2019

    WebBuddha , Feb 25, 2019 :
    I want just let you know that this isn't an specific OP problem, because Android Auto is working fine on my OP6. No problems at all.

    ...and I doesn't "fixed" anything.
     

    #6
  7. rolexram
    Cupcake Aug 4, 2019

    rolexram , Aug 4, 2019 :
    So is there an official fix? I'm having the same problem on my OP7 when its connected to my Pioneer NEX 4200 (headunit doesnt launch or detect android auto). My OP5T works fine connected to the same head unit and cable so i know its the OP7........
     

    #7
  8. Lilith269
    Cupcake Aug 20, 2019

    Lilith269 , Aug 20, 2019 :
    I have exactly the same issue. Searched everywhere and tried everything I could find but didn't found a solution :(
     

    #8
  9. xconan
    Eclair Oct 2, 2019


    #9
  10. Kytharsis
    Marshmallow Oct 2, 2019


    #10
  11. bavush
    Cupcake Nov 11, 2019

    bavush , via OnePlus 6 , Nov 11, 2019 :
    How to achieve AA in Developer mode?
     

    #11
  12. bavush
    Cupcake Nov 11, 2019


    #12
  13. switch.xp
    Eclair Nov 11, 2019

    switch.xp , Nov 11, 2019 :
    For what it's worth, latest versions of Android/AA (last checked with october 2019 AA app on A10) don't need the fix. I have not needed to change these settings on either 7 pro or 7T phones, despite sideloading AA.
     

    #13
  14. happy2deepak
    Eclair Nov 19, 2019

    happy2deepak , via OnePlus 5 , Nov 19, 2019 :
    So if no-one found a work around to make it work. here's a way you can try.
    Do let me know if it worked for you or not. I have tried to record the way i got it working for me.
    Apologies if it looks like a spam but this is the only way it worked for me.

     

    #14
  15. P1574971475836
    Cupcake Nov 28, 2019

    P1574971475836 , Nov 28, 2019 :
    Probably too late, but Samsung is no better. I'm having connectivity issues with my Note 9, and considering a OP7pro, or maybe an iPhone.
     

    #15
  16. giller13
    Cupcake Dec 5, 2019

    giller13 , Dec 5, 2019 :
    AA version 4.8.594324-release
    7t OS 10.0.6.hd65aa

    I was able to get this partially working by turning on the Stay Awake While Charging as suggested. This does not completely fix the problem, as the phone still dims, which apparently what locks the head unit, but it does mean I can just tap the phone to wake the screen, which unlocks the head unit.
     

    #16