3
Android Auto

  1. G1562210831041
    Donut Jul 11, 2019

    G1562210831041 , Jul 11, 2019 :
    Hello, I just moved from a Pixel 3 XL to a 7 Pro. Everything migrated well except AA which I use quite a bit. I called OnePlus support yesterday and was instructed to modify the USB settings and to flush the cache, but AA still won't launch when I plug in the USB cable. I'm positive it's a 7 Pro issue because I can use my Pixel 3 with the same USB cable and it works immediately. Any ideas?? Thanks!
     

    #1
  2. Haubasse
    Cupcake Jul 12, 2019

    Haubasse , Jul 12, 2019 :
    Following thread!
    My problem: OP7Pro (9.5.8GM21BA) connects to AA , but WAZE keeps saying "It looks like WAZE hasn't been setup for the first time yet. Please open waze on your phone and complete the setup process."
    Waze works fine on Phone alone, and it works fine with OP 6 and 6T i same car!
     

    #2
  3. G1562210831041
    Donut Jul 12, 2019

    G1562210831041 , Jul 12, 2019 :
    I solved my issue by changing the USB preferences to MIDI and using the red cord that comes with the charger. For some reason, my pixel 3 works with any cable attached to AA, but my OnePlus will only use AA with the red cable. Also if I change the USB setting to anything other than MIDI, AA will stop working. I don't know if that helps with your Waze issue; just letting you know what worked for me.
     

    #3
    Q1582136873834 likes this.
  4. U1562958900233
    Cupcake Jul 12, 2019

    U1562958900233 , Jul 12, 2019 :
    I have the same problem with my car (Skoda), but my wife's car (Kia) works like a champ. No luck with red cord or midi. Any ideas?
     

    #4
  5. G1562210831041
    Donut Jul 12, 2019

    G1562210831041 , Jul 12, 2019 :
    The only other thing I did was to clear the cache: Turn off the OnePlus, and then press and hold the Volume Up and Power button simultaneously. Hope that helps.
     

    #5
  6. U1562958900233
    Cupcake Jul 12, 2019

    U1562958900233 , Jul 12, 2019 :
    Ok thx, will try. Forgot to mention my phone is OP7 brand new, if it matters.
     

    #6
  7. G1562210831041
    Donut Jul 12, 2019


    #7
  8. U1562958900233
    Cupcake Jul 12, 2019

    U1562958900233 , Jul 12, 2019 :
    It really worked. Not the first try, but about the fifth. Suddenly the car just found the phone. Hope it works from now on, and thanks for the advice :)
     

    #8
  9. G1562210831041
    Donut Jul 12, 2019


    #9
  10. G1562210831041
    Donut Jul 13, 2019

    G1562210831041 , Jul 13, 2019 :
    For what it's worth, I made a another discovery today regarding AA. If I attach the red cable prior to starting my car, AA launches must faster as opposed to attaching after I start the car. AA typically prompts me on the car screen, but when plugged in prior to starting the car, no prompts! Thought I would pass this along in case it helps someone.
     

    #10
  11. P1562940712339
    Cupcake Jul 21, 2019

    P1562940712339 , Jul 21, 2019 :
    Hello
    Cloud anybody advice how to fix problem with connection between OP 7pro and Columbus system in Skoda Superb? I've tried all describes tips but still I can not display Android Auto on my car's screen... Showing only info check connection or settings in your phone.
    Only what I see , when I switch USB into file transfer it switch automatically into charging mode without transfer...
    From other hand car system see OP7pro phone.
    I need to have GMaps or Waze so please help me to solve this problem.
     

    #11
  12. srdic.tihomir
    Donut Jul 21, 2019

    srdic.tihomir , Jul 21, 2019 :
    So after the last update, I am able to use my OP7 Pro in 8/256 configuration with my 2018 VW Polo. In developer options i have selected MIDI, I am using the red power cord supplied from OP, and the I've added the CAR in TRUSTED DEVICES....and now everything works perfect. I don't know if VW has also a Columbus media system, or is that something aftermarket, but VW and Skoda should have a similar software...
    hopefully it works with your car also...
     

    #12
  13. P1562940712339
    Cupcake Jul 21, 2019

    P1562940712339 , Jul 21, 2019 :
    I have OP7PRO 12/256 but I dont think it matters.
    I'm using also red cable delivered together with phone, I was trying also midi mode in USB connection but after a while it change back to no transfer mode, I think that could be the problem. When you add your car into trusted devices you mean by BT connection?
     

    #13
  14. G1562210831041
    Donut Jul 21, 2019

    G1562210831041 , Jul 21, 2019 :
    Me too! When I replied with my "fix", I completely forgot that i, like you added my OP as a trusted device. Thanks!
     

    #14
  15. srdic.tihomir
    Donut Jul 21, 2019

    srdic.tihomir , Jul 21, 2019 :
    yes,in Bluetooth connections... has to do anything with keeping phone "unlocked"... I don't know....i have to still try it with my other car, it's an opel, and it was also switching to file transfer always and nothing was happening...have updated your phone to the newest OOS? And is this Columbus media system factory installed or aftermarket?
     

    #15
  16. P1562940712339
    Cupcake Jul 21, 2019


    #16
  17. srdic.tihomir
    Donut Jul 21, 2019

    srdic.tihomir , Jul 21, 2019 :
    same with me, i had an Huawei before and everything was working perfectly...
    have you updated the phone to the newest Oxygen OS and do you know how to unlock developer options and there choose the Default USB configuration?
     

    #17
  18. P1562940712339
    Cupcake Jul 21, 2019

    P1562940712339 , Jul 21, 2019 :
    OOS 9.5.8.GM21BA
     

    #18
  19. srdic.tihomir
    Donut Jul 21, 2019


    #19
  20. P1562940712339
    Cupcake Jul 21, 2019


    #20