Android Auto

  1. N1527102100624
    Cupcake Aug 2, 2019

    N1527102100624 , Aug 2, 2019 :
    this could be cable problem, if this repeats then replace the wire used to connect the phone

  2. B1542018692222
    Cupcake Aug 4, 2019

    B1542018692222 , Aug 4, 2019 :
    Ok i have some suggestions as those worked for me: when you open android auto it automatialy enable the " do not disturb" mode. I have disable it. I also first attached the cable to the phone and then piut it in the USB on the car. Hope it will help

  3. srdic.tihomir
    Donut Aug 8, 2019

    srdic.tihomir , Aug 8, 2019 :
    so... finally got it working on both cars... after the last update the AA was not crashing anymore, and all i had to do was clear cache and data storage.... works only with red USB cable from oneplus, and my usb configuration is automatically set to "no data transfer" [e]1f602[/e] i have no idea [e]1f602[/e]

  4. B1542018692222
    Cupcake Aug 8, 2019

  5. srdic.tihomir
    Donut Aug 22, 2019

  6. U1562958900233
    Cupcake Aug 23, 2019

    U1562958900233 , Aug 23, 2019 :
    no progress here. when it works, it only lasts for 15-30mins.

  7. Cruentum
    Cupcake Aug 28, 2019

    Cruentum , Aug 28, 2019 :
    hey guys,

    I have read the whole thread and tried all the things you suggested.
    My AA worked from the start for several weeks and suddenly after a 1 hour drive it crashed and since then I can not get AA to open on my Car.
    I tried the OP 5T and 6T with the same cable and it works just fine. I've tried several cables but nothing happened.
    I installed the App several times and enabled Developer mode and put the USB settings to MIDI but nothing.
    the support told me to reset my phone but again, It didn't helped..

    have you some suggestions for me?

  8. U1562958900233
    Cupcake Aug 28, 2019

    U1562958900233 , Aug 28, 2019 :
    I am waiting for the new AA version, I think they are being released monthly at the 1st day.

    Meanwhile, I have to try wife's car for a long drive just in case it has the same problem. It would also rule out the fault in my car. Just realised, I have not driven with AA on the Kia, just connected it to realize it works ok.


    Cruentum likes this.
  9. N1527102100624
    Cupcake Aug 28, 2019

    N1527102100624 , Aug 28, 2019 :
    go to "sound & vibration" option , select" ear phone" mode and disable " speaker caller id" and " Bluetooth absolute volume" it working fine after that for me

    Cruentum likes this.
  10. U1562958900233
    Cupcake Aug 28, 2019

    U1562958900233 , Aug 28, 2019 :
    Anything to make it work, lol. I will report soon.

  11. Cruentum
    Cupcake Aug 28, 2019

    Cruentum , Aug 28, 2019 :
    thank you,
    I just tried it out but still, nothing happened. AA won't open

  12. srdic.tihomir
    Donut Aug 29, 2019

    srdic.tihomir , Aug 29, 2019 :
    I don't know what to say anymore guys, it looks like our problems are software related, and nobody knows if it's incompatibility in phones or cars....My problem is that in my surroundings I don't have any acquittances with one plus 7 od 7 pro devices... for the time being, everything works on my phone with my car...but as it seems, that can change as soon as next month with next update...and I don't even want to think about the future Android 10 update [e]1f602[/e] does anybody some good sorcerer...? [e]1f602[/e]

  13. U1562958900233
    Cupcake Sep 5, 2019

    U1562958900233 , Sep 5, 2019 :

    I updated to AA 4.6.593324 and I have a slightly better useability now. A few days w new version and it has stopped to an error twice, but also worked fine a few times.

    Also, after the data transfer error -12 I managed to reconnect right away just reconnecting the usb cable. (this could be due to above mentioned setting?). Previously I would have waited for the Skoda Amundsen to shut down (2 hous parked?) and only after that would connect again.

    Some progress, maybe :)


  14. U1562958900233
    Cupcake Sep 21, 2019

    U1562958900233 , Sep 21, 2019 :

    after upgrading to the latest AA it seemed to work better, but unfortunately still having problems. The car loses connection to OP7 and I have to wait until the car audioplayer shuts down (2+hrs w sleepmode). After reboot it works for another 15-30mins.

    Very frustrating. Next AA or maybe Android10 really should fix this.



  15. #75
  16. srdic.tihomir
    Donut Oct 11, 2019

    srdic.tihomir , via OnePlus 7 Pro , Oct 11, 2019 :
    With all the fuss that's happening now with OP and Android 10, i think you can forget on working Android Auto for a while... last time it lasted a good month or so...

    AbhishekMirajkar1983 likes this.
  17. AbhishekMirajkar1983 , via OnePlus 7T , Oct 11, 2019 :
    I have a trip coming up when I wanted it use it. I guess that I will have to rely on my wife's Apple CarPlay.

  18. srdic.tihomir
    Donut Oct 11, 2019

    srdic.tihomir , via OnePlus 7 Pro , Oct 11, 2019 :
    Maybe if some miracle happens, OP and Google are going to succeed, but if your trip is soon, i would definitely advise using something other than AA especially on OP device with Android 10.... i like OP a lot, and i would definitely recommend to everyone...but if you're looking for a stable build, you have to stay a little bit behind with updates...

  19. AbhishekMirajkar1983 , via OnePlus 7T Glacier Blue , Oct 12, 2019 :
    Sure. Thanks.
    I am generally not the first one to download the update. Got 10nwith 7T, had no choice there!
    Let's hope it is resolved before my trip. If not, Apple CarPlay!

  20. U1562958900233
    Cupcake Feb 8, 2020

    U1562958900233 , via OnePlus 7 , Feb 8, 2020 :
    Back to this thread...

    I have Android 10 now and just today upgraded to AA5.0. At least AA4.9 did not work any better, so typically losing connection after 15-20 of driving.

    I learned how to reboot my car audio while driving, no help there. Samsung Galaxy S7 worked like a champ :-(