1
Android auto via OnePlus 7T

  1. shaheem419
    Cupcake Oct 15, 2019

    shaheem419 , via OnePlus 7T , Oct 15, 2019 :
    hi iam using OnePlus 7t for the past 1 week now whe my device is connected to my car the dark theme is disabled .Then i need to reset theme .And also then finger print scanner is not showing when i one tap the screen during the device is in sleep mode . any one please help
     

    #1
    thanos.gatos likes this.
  2. Scherpenseel
    KitKat Oct 15, 2019

    Scherpenseel , Oct 15, 2019 :
    No idea how your theme is getting disabled... But i've read more issues with the dark theme. Believe that that is very buggy at the moment. Wait for the new update to be released, OnePlus will probably fix that asap.

    Regarding the fingerprint: I'm pretty sure you've smart lock ENabled.
     

    #2
  3. shaheem419
    Cupcake Oct 15, 2019

    shaheem419 , via OnePlus 7T , Oct 15, 2019 :
    thank you . the smart lock is disabled ?
     

    #3
  4. Scherpenseel
    KitKat Oct 15, 2019

    Scherpenseel , Oct 15, 2019 :
    Why are you asking? I can't check that for you. It's under: Settings/security & lockscreen/Smart Lock
     

    #4
  5. K1569914130570
    Cupcake Oct 18, 2019

    K1569914130570 , Oct 18, 2019 :
    My car is aa compatible and up until about a week or two ago worked fine with my phone (6t) but has suddenly stopped. It recognises the Bluetooth connection and will charge my phone but aa doesn't load. My wife has a 5t and it works fine in the car.

    I'm not sure what is going on in my phone but it refuses to launch aa when the USB is connected. I've tried removing the phone from the cars recognised phone log in its Bluetooth settings and I've done the opposite on my phone. I've also tried clearing the aa app data but still it will not connect automatically.

    Any ideas? Do you think a factory reset it required?
    fedloan irs.gov easybib
     
    Last edited: Oct 19, 2019

    #5
  6. paulborges
    Cupcake Oct 21, 2019

    paulborges , Oct 21, 2019 :
    i have the same problem.
    dark mode reset after connect my 7 pro on my car with Android auto.

    waiting for a New upgrade fixing this problem.
     

    #6
  7. anchits28
    Eclair Oct 21, 2019

    anchits28 , via OnePlus 7 Pro , Oct 21, 2019 :
    Yes, you need to factory reset. I faced the same issue with 10.0.1 on OP 7 Pro but now resolved after factory reset.
     

    #7