3
Android auto

  1. Akshay_13
    Cupcake Dec 21, 2019


    #1
  2. Scafalomonpatie
    Cupcake Jan 9, 2020

    Scafalomonpatie , via OnePlus 6T , Jan 9, 2020 :
    hi. mine reboots at least 10 times and does not allow the use of my built-in car system (Mazda 6 2017!)
    it modifies my car settings, cruiser and rear cam!
    quite boring for months.
     

    #2
  3. Alanben3
    Cupcake Jul 1, 2020

    Alanben3 , Jul 1, 2020 :
    On late 2017/early 2018, I recall being able to use Android Auto on my leased 2017 Volkswagen Jetta... after a while, I never used again until a few months before returning that same vehicle. The point is, that was the first time I noticed Android Auto not working in conjunction with the infotainment system of my vehicle (on Mid 2020), I thought it was entirely because of the old infotainment system of the VW + newer software updates on my device causing the failure. Not until now that I switched to a 2020 Mazda CX-30 (US version) I came to realize that it always was because of my device... Having supposedly the newest tech in regards to vehicles infotainment system I believed I could again give use to the feature, but it wasn't the case. Every time I plug my device and boot up Android Auto, my infotainment screen goes black for a few seconds and then goes to the main screen showing a text that says "Unable to connect to Android Auto". I make sure to test other android devices and as a surprise for me they worked and mine didn't... I'm not whiling to have my phone mounted on my windshield/car air vents in order to be able to use my device navigation apps or other integrations in a safe manner while driving. Fix this of this user will exit from the back door...
     

    #3