0
Third Party Software Android Auto via OnePlus 8

  1. Sébastien_THOZET
    Cupcake Nov 21, 2020

    Sébastien_THOZET , via OnePlus 8 , Nov 21, 2020 :
    Bonjour, depuis la mise à jour vers Oxygène os 11, Android auto ne fonctionne plus dans ma golf 7.
    Lorsque je branche le téléphone au câble USB de la voiture, sur l'écran s'affiche "lecture USB" et rien ne se passe. Normalement ça se connecte directement !
    Suis-je le seul ? Y a-t-il une solution ?
    Merci pour vos retours.
     

    #1
  2. Horsault
    Nougat Moderator Nov 21, 2020

    Horsault , Nov 21, 2020 :
    Change de voiture !

    Sérieusement, beaucoup de choses ont changé avec Android 11. Il doit y avoir soit une MàJ pour AndroidAuto à faire, soit carrément une MàJ du système de la voiture.
     

    #2
  3. Kynde
    Donut Nov 25, 2020

    Kynde , via OnePlus 8T , Nov 25, 2020 :
    Hi
    My French is just good enough to see that we have identical problems.
    Golf 7 and Android auto will not work.
    Hope an update from either Google or/and OP will fix this.
     

    #3
  4. X1605540961165
    Cupcake Nov 28, 2020

    X1605540961165 , via OnePlus Nord , Nov 28, 2020 :
    Hello,
    Avec mon OP Nord et Suzuki Swift, la connexion avec Android Auto se fait bien ça fonctionne correctement.
    Par contre il y a quand même un souci, au bout d'un moment l'écran tactile de la voiture ne répond plus.
    Pour corriger le problème il suffit de rallumer l'écran du OP Nord.
    Je n'ai pas trouvé pour l'instant comment faire pour désactiver cette mise en veille du OP Nord.
     

    #4
    G_Mathieu_EDET_xdse likes this.
  5. Sébastien_THOZET
    Cupcake Nov 30, 2020

    Sébastien_THOZET , via OnePlus 8 , Nov 30, 2020 :
    Toi tu n'es pas constructif. Je te signale quand même que les grosses bouses Samsung fonctionne parfaitement. Le problème vient de Oneplus malheureusement.
     

    #5
  6. Horsault
    Nougat Moderator Dec 1, 2020

    Horsault , Dec 1, 2020 :
    Toi tu n'es pas gentil. :D

    Comme je l'ai dit, je pense que si ça ne fonctionne plus depuis le passage à Android 11 alors que ça fonctionnait bien sous Android 10, alors c'est que toute la chaîne logicielle n'est pas compatible.
    Est-ce que les "grosses bouses" tournent sous A11 ? Je ne pense pas, puisque OnePlus est une des premières marques à déployer cette version.
    Le souci avec chaque nouvelle version de système majeure, c'est la quantité de problèmes de compatibilité soulevée.
     

    #6
  7. G_Mathieu_EDET_xdse , via OnePlus 7 Pro , Dec 1, 2020 :
    J'ai également ce même problème depuis le passage à Android 10 pour le coup. Le seul conseil que j'ai trouvé est de désactiver le screensaver mais il est déjà desactiver sur mon oneplus 7 Pro et toujours le problème.
     

    #7
  8. Horsault
    Nougat Moderator Dec 1, 2020

    Horsault , Dec 1, 2020 :
    Quand j'ai eu un souci, j'ai supprimé le téléphone de la voiture et inversement, et j'ai recommencé. Parfois, avec certaines versions d'AndroidAuto, j'ai eu à activer l'écran pour la connexion, qui a pu prendre une poignée de secondes au démarrage.
     

    #8
  9. kaihp
    Jelly Bean Dec 1, 2020


    #9
  10. anialuc
    Cupcake Dec 3, 2020

    anialuc , via OnePlus Nord , Dec 3, 2020 :
    Ik gebruik de Oneplus Nord in een Mercedes C uit 2019. Mijn probleem is dat ik goede verbinding heb via USB en AA goed begint, maar kan dan niets meer veranderen. Iemand hier met een oplossing?
     

    #10
  11. Horsault
    Nougat Moderator Dec 3, 2020

    Horsault , Dec 3, 2020 :
    Merci d'obéir aux règles de ce forum et d'avoir l'élémentaire courtoisie de bien vouloir respecter la langue dans laquelle la discussion est initiée.
     

    #11
  12. kaihp
    Jelly Bean Dec 16, 2020

    kaihp , Dec 16, 2020 :
    Pardon, mai je ne parlez pas francais.

    Je comprends le désir d'utiliser la langue française dans le forum français, mais cela limitera sérieusement la valeur des informations disponibles pour les utilisateurs du forum français.
     

    #12