0
Android Auto

  1. rjsimao
    Froyo Nov 14, 2016

    rjsimao , Nov 14, 2016 :
    I have the OP2 and I'm also in Portugal. I've downloaded the apk back in August, and it always worked correctly with the Intellilink R4.0 (Opel)
     

    #21
    loureiro582 and youbi like this.
  2. Kscott
    Cupcake Nov 15, 2016

    Kscott , Nov 15, 2016 :
    Wife had OPT with stock OS. I tried connecting to my new Honda Civic 2016, AA would start but the OPT would switch back to charging. I tried the work around for the OP3(developer debug, network USB transfer files) but it still didn't work. So she bought new Samsung 7 edge. My OP3 hasn't given me any problems after the fix. It's a shame wife had to resort to get a new phone, AA is buggy and slow at times
     

    #22
  3. G_Bing_Wu_FZgh
    Cupcake Nov 29, 2016


    #23
  4. G_Aditya_Prakash_YuvC
    Donut Jan 11, 2017

    G_Aditya_Prakash_YuvC , Jan 11, 2017 :
    Have been desperately trying to connect Oneplus 3T to Android Auto on Pioneer F80BT for the past 2 days without any success. Surprisingly, on different occasions the phone exhibits different behavior of error but never successfully connects. The best I've had was only one instance of connection for ~5 minutes or so. Have tried multiple cables including the dash cable, update to Nougat and several reboots. Only result - failure.

    My car has no problem. Nexus 6 still works flawlessly.

    Don't know what to do. Probably I'll have to return this otherwise OK phone.
     

    #24
  5. Pablo Montañez Palomino
    Cupcake Mar 15, 2017


    #25
  6. mma
    Cupcake Mar 28, 2017

    mma , Mar 28, 2017 :
    Not for me. Tried the few latest nightlies with a 3T and a 3 on my Seat Alhambra 2015. Tried CM13 vom Sultanxda, too. Again no luck. Tried different cable (original, anker...). AA works fine with my OPO and Samsung A5 2107.

    Has to be a hardware or firmware issue of 3/3T! Disappoiting for a flagship killer.
     

    #26
  7. Nick A Fletcher
    Cupcake Mar 28, 2017


    #27
  8. Nick A Fletcher
    Cupcake Mar 28, 2017

    Nick A Fletcher , Mar 28, 2017 :
    I'm not sure if the option is there, but you need to have your phone set to mst I think. When you plug a device in USB it gives you the option. You also need to have all the apps installed that it asks for and Bluetooth connectivity
     

    #28
  9. Nick A Fletcher
    Cupcake Mar 28, 2017


    #29
  10. Nick A Fletcher
    Cupcake Mar 28, 2017


    #30
  11. Nick A Fletcher
    Cupcake Mar 28, 2017


    #31
  12. Nick A Fletcher
    Cupcake Mar 28, 2017

  13. Nick A Fletcher
    Cupcake Mar 28, 2017

    Nick A Fletcher , Mar 28, 2017 :
    Yes mine works with intellilink, too
     

    #33
  14. _DEDSEC_
    Jelly Bean Mar 28, 2017


    #34
  15. G_Chris_Murphy_ymNT
    Eclair Mar 30, 2017

    G_Chris_Murphy_ymNT , Mar 30, 2017 :
    why are you talking about the opo when this section of threads is for op2 only go to opo section
     

    #35