3
Android Auto

  1. pedram1370
    Donut Jul 8, 2016

    pedram1370 , Jul 8, 2016 :
    So I am really interested in buying the OP3 but i need to know if android auto works with it ! I called their customer support and they didn't even knew what android auto was. The person i talked to even asked multiple people but they kept thinking i was talking about the Bluetooth in the car. I got frustrated and gave up.

    Does ANYONE know if the phone works with Android Auto?
     

    #1
    den_semenov, Archies and funmunke like this.
  2. jkb114
    Lollipop Jul 8, 2016

    jkb114 , Jul 8, 2016 :
    As far as I'm aware it just requires Android Lollypop or higher
     

    #2
  3. Scherpenseel
    KitKat Jul 8, 2016

    Scherpenseel , Jul 8, 2016 :
    What I heard from Andy from Gizchina, is that he uses the OnePlus phones because all worked inmediatly with Android Auto without any issues. I don't have the source for you...
     

    #3
  4. pedram1370
    Donut Jul 8, 2016

    pedram1370 , Jul 8, 2016 :
    thanks for your response! I saw a few threads saying that it either doesn't work or it only works for a few minutes. I Am worried about buying it because I've also heard about their horrible customer service.
     

    #4
  5. jkb114
    Lollipop Jul 8, 2016

    jkb114 , Jul 8, 2016 :
    I wouldn't know about Android Auto but the CS isn't great but most issues you can get sorted here and you will more than likely get an immediate response.
     

    #5
    Kaaylim likes this.
  6. pedram1370
    Donut Jul 8, 2016

    pedram1370 , Jul 8, 2016 :
    Do you recall what cable was used? some are saying that a special cable might be needed
     

    #6
  7. pedram1370
    Donut Jul 8, 2016

    pedram1370 , Jul 8, 2016 :

    Thanks for the info!
     

    #7
    jkb114 likes this.
  8. G_guillem_fuster_adrover
    Cupcake Jul 11, 2016

    G_guillem_fuster_adrover , Jul 11, 2016 :
    Any luck as yet? I'm going back home by the end of the month and I have the OP3 waiting for me, currently I have a Nexus5 and the European version of the 4100NEX and android auto works fine, pocketcast, maps, calls, WhatsApp, etc... I'm reading that is not quite working with the OP3, hopefully this gets sorted
     

    #8
  9. ScottQc
    Eclair Jul 11, 2016

    ScottQc , Jul 11, 2016 :
    I have an OP3 and Android Auto works just fine in my car (Chevy Volt). I don't see why I could not work in yours.
     

    #9
  10. zeushacker
    Froyo Jul 11, 2016

    zeushacker , Jul 11, 2016 :
    Android Auto will work the same as Android Wear (for the most part, dont start raging) it should work on bluetooth and detect the software on your car immediately. I got my Moto 360 2nd gen working on my oneplus 3 immediately and even though I dont have AndroidAuto, bluetoothing to my car works really well.

    There is no reason at all, especially with how the app works, that would stop it working for you dude.
     

    #10
  11. norjms
    Cupcake Jul 13, 2016

    norjms , Jul 13, 2016 :
    Android auto was working flawlessly for me then I upgraded to 3.2.1 boom now it's having issues
     

    #11
  12. G_guillem_fuster_adrover
    Cupcake Jul 13, 2016


    #12
  13. MFSchar
    Cupcake Jul 26, 2016

    MFSchar , Jul 26, 2016 :
    I could use some help. I have a Pioneer AppRadio 4 SPH‑DA120 head unit and now a OP3. I have it set up so USB 1 goes to a iPhone connector and USB 2 goes to an Android connector, per the Pioneer instructions. I can switch the software input between Apple and Android. The Apple Car Play works fine, no problems. I cannot get the the OP3 Android to work at all. I've downloaded Android Auto, but the head unit says "no Mirror Link applications found." What am I missing? What needs to be on the OP3 to successfully connect? Thanks.
     

    #13
  14. AnantK123
    Cupcake Aug 15, 2016

    AnantK123 , Aug 15, 2016 :
    I had a tough time getting Android Auto working with my Honda accord 2016. All other phones worked fine except the op3.

    Finally was able to get it to work. Here is what i did:

    1. Enable developers options
    2. Connect the phone to the car while the car is on
    3. Go to developers options and under "select USB configuration" pick "MIDI"

    Then Android Auto connects to the car. It is really disappointing to see the bugginess of the phone. I really like the hardware. But the software is s**t. If I wasn't past the return date I would have gotten a different phone. Oh well at least I got it to work for now. Hopefully op will release an update to fix the glitches.

    Had connected to support and asked them about Android Auto support before i figured out the work around. They flatly stated that Android Auto is not a supported feature. Support was supposed to be added in "a few weeks". Don't know how long weeks are in OP land

    Cheers and hope this helps someone
     

    #14
  15. pedram1370
    Donut Aug 15, 2016

    pedram1370 , Aug 15, 2016 :
    Android auto worked perfectly fine with my 2016 VW GTI. I used the original OnePlus cable. I just connected it without downloading the app. I just followed the prompts and worked fine. I recommend you guys to check your cable and redo the whole process.
    Before I bought my phone I called their support line but they kept thinking I was talking about Bluetooth. I they had no clue what android auto was. turns out android auto is not available in China that's why they are not familiar with it.
     

    #15
  16. mcdonsco
    Froyo Sep 27, 2016

    mcdonsco , Sep 27, 2016 :
    I've got a OnePlus 3 and besides the camera being "meh" at best, Android Auto is my only problem with it.

    Basically, the phone works better in terms of speed/responsiveness than any phone I've had previously (which are A LOT, S7, S7E, Note 7, G4, 6P), it's SUPER FAST within Android Auto which is awesome, problem is calls. Calls, whether incoming or outgoing are completely hit or miss with whether or not they will go through Android Auto and thus speaker phone. They frequently go through the phones speaker instead, even though Android Auto shows the call, or, NO CALL AUDIO AT ALL. Sometimes works, sometimes sort of works, sometimes doesn't work at all and I cant seem to pin the problem down, kind of driving me nuts.

    It otherwise is blazing fast with Android Auto, to the point of being VERY impressive, but this call issue pretty much kills it with AA as it's a primary function and reason for AA that doesn't seem to work.

    Anyone else seen this behavior and know how to fix it? Also, using an Aukey cable, would there be any difference using a OnePlus cable? Vehicle is a 2016 GMC Sierra Denali, Nav/AA is factory.
     
    Last edited: Sep 27, 2016

    #16
  17. Valerio81
    Honeycomb Oct 18, 2016

    Valerio81 , Oct 18, 2016 :
    All I can say is Android Auto does not work well with the OPX (6.0). Sometimes you get a connection, but then it promptly disconnect while you navigate with google maps for example.
     

    #17
  18. G_Hell_A_Ggkc
    Cupcake Nov 11, 2016

    G_Hell_A_Ggkc , Nov 11, 2016 :
    Exact same problem as you. Except i'm using original OP3 cable.
    Everything works fine, EXCEPT CALLS.
    It worked once I connected the phone to the car for the first time. Calls were working too. But after a couple of hours Calls stopped working. No audio at all.

    Have you managed to fix yours? I'm on 3.2.6
     

    #18
  19. johnbishop713
    Cupcake Nov 11, 2016

    johnbishop713 , Nov 11, 2016 :
    I have tried all suggestions above but it still doesn't work for me using the one plus 3. Head unit says USB device is not supported. Does the device officially support android auto?
     

    #19
  20. G_Hell_A_Ggkc
    Cupcake Nov 14, 2016

    G_Hell_A_Ggkc , Nov 14, 2016 :
    For the record. With last Android Auto update my problems disappeared. And yesterday installed CB 3.5.5 and everything still works fine.
     

    #20