0
Android Auto

  1. DJBlackEagle
    Cupcake Jan 16, 2017


    #21
  2. DJBlackEagle
    Cupcake Jan 16, 2017

    DJBlackEagle , Jan 16, 2017 :
    Habe noch was getestet. Die Auswahl für MTP müsst ihr drei Mal hintereinander machen. Danach raus gehen und wieder rein gehen in die Entwickleroption. Dann sollte es so sein wie bei mir.
    Beachtet, das die Sicherheit es ein Sicherheits Feature ist (wenn es auf Default auf Laden steht).
     

    #22
  3. Johannes1098
    KitKat Jan 16, 2017

    Johannes1098 , Jan 16, 2017 :
    Das ist normalerweise wieder auf Laden, wenn du es ab und wieder ansteckst.

    Der Edit Knopf ist übrigends unten links, rechts neben dem "Report" Knopf...
     

    #23
  4. rarog
    Lollipop Jan 17, 2017

    rarog , Jan 17, 2017 :
    2 Erkentnisse.

    1) Unter Android N geht das, unter M ging das nicht oder ich habe es falsch bedient.
    2) Ich sollte elsen - das Verstellen klappt scheinbar nur, wenn es gerade angeschlossen ist. Danach konnte ich umstellen und die Einstellung blieb persistent.

    Danke. :sweatsmile:
     

    #24
  5. DJBlackEagle
    Cupcake Jan 17, 2017

    DJBlackEagle , Jan 17, 2017 :
    Ich nutze die App. Da finde ich den Editor Button nicht. ;)
     

    #25
    Johannes1098 likes this.
  6. Johannes1098
    KitKat Jan 17, 2017

    Johannes1098 , Jan 17, 2017 :
    Bei mir klappt das nur einmal, also mit dem dreimal einstellen.
    Beim nächsten anstecken steht es dann auf MTP, wenn ich aber einmal abziehe und wieder anstecke ist es wieder bei Aufladen...
     

    #26
  7. DJBlackEagle
    Cupcake Jan 17, 2017

    DJBlackEagle , Jan 17, 2017 :
    Habe es Mal getestet. Stimmt, es klappt nur einmal.
    Eventuell kann man das über root Rechte lösen.
     

    #27
  8. Camouflage100
    Eclair Jan 25, 2017

    Camouflage100 , Jan 25, 2017 :
    Bei mir funktioniert Android Auto auch nicht auf dem 3T mit Nougat.
    Probiert im VW Polo mit Composition Media. war sogar eben beim Händler das Radio updaten, hat nix gebracht.

    Das Radio sagt mir auch sobald ich das Handy anschließe USB: Gerät nicht unterstützt.
    Kann es eventuell am Original Kabel liegen? hab leider kein anderes USB Type C Kabel zum testen...
     

    #28
  9. FloGlubb
    Cupcake Feb 2, 2017

    FloGlubb , Feb 2, 2017 :
    Ich habe das gleiche Problem mit sämtlichen VWs mit meinem 3T. Egal welches USB Type C Kabel ich nutze (Original, Microsoft, ect.).
    Allerdings habe ich die Probleme erst seit dem Update auf Nougat; vorher lief alles ohne Aussetzer oder sonstige Probleme.
     

    #29
  10. slg60
    Cupcake Feb 7, 2017

    slg60 , Feb 7, 2017 :
    Habe das Problem auch seitdem ich das T habe, beim normalen 3er lief das in meinem Golf über ein halbes jahr problemlos auch mit Nougat....Das T verweigert jegliche Verbindung....So ein Mist!
     

    #30
  11. rarog
    Lollipop Feb 8, 2017

    rarog , Feb 8, 2017 :
    Das ist aber seltsam, da der Softwarestand eigentlich identisch sein sollte.
     

    #31
  12. slg60
    Cupcake Feb 8, 2017


    #32
  13. slg60
    Cupcake Feb 9, 2017

    slg60 , Feb 9, 2017 :
    Linage OS löst das Problem vollumfänglich, ist also auf OOS zurückzuführen!
     

    #33
  14. mma
    Cupcake Mar 28, 2017

    mma , Mar 28, 2017 :
    Sehe ich anders. Weder mit 3 noch 3T hat es an meinem Seat Alhambra 2015 mit dem Nightlies vom März geklappt (Original- & Anker-Kabel). Auch 3T mit CM13 funktioniert nicht. Mit gleichem Kabel und Samsung A5 2017 geht's ohne Probleme. Ich denke es ist entweder ein Firmware- oder - hoffentlich - Firmware-Problem. Müsste irgendwas mit dem USB-Treiber/-Port zu tun haben.
     
    Last edited: Mar 28, 2017

    #34
  15. DJBlackEagle
    Cupcake Mar 28, 2017

    DJBlackEagle , Mar 28, 2017 :
    Ich konnte so ein ähnliches Problem feststellen, bei Huawei P9.

    Denke das liegt daran, das wenn man an den USB Port anschließt. Wird erst nur der Modus "Nur laden" aktiviert.
    Irgendwie, wird dann nicht umgeswitcht und bleibt auf dem Modus.
    Setzt man den Modus händisch um, ist es oft zu spät und Android Auto springt nicht um.
     

    #35
  16. ParaSucd
    Eclair Apr 1, 2017

    ParaSucd , Apr 1, 2017 :
    ALso ich nutze die App mitlerweile auch ohne Verbindung ins Auto sondern einfach auf dem Handy Bildschirm. Die App Simuliert dann praktisch einen fest eingebauten Bildschirm im Auto. Kann ich nur empfehlen!
     

    #36
  17. Camouflage100
    Eclair Apr 3, 2017

    Camouflage100 , Apr 3, 2017 :
    Das ist ja aber nicht wirklich Ziel der Sache, man möchte das ganze ja schon ins Autoradio integrieren
     

    #37
  18. DJBlackEagle
    Cupcake Apr 4, 2017

    DJBlackEagle , Apr 4, 2017 :
    Das stimmt.
    Es ist auch nur für die ja gedacht, wo das Radio es nicht unterstützt. Nachteil ist, man sieht nicht so viel wie auf dem Auto Radio.
     

    #38
  19. Hypo-chonder
    Cupcake May 1, 2017

    Hypo-chonder , May 1, 2017 :
    Tach zusammen, ich hatte die gleichen Probleme mit meinem OP3T und denke Abhilfe gefunden zu haben. Zunächst habe ich die aktuelle Beta 5 von OP installiert. Unter den Entwickleroptionen findet sich zumindest dort, bei der Original Firmware bin ich mir da nicht sicher, die Option "USB Audiorouting deaktivieren".
    Seitdem habe ich keine Abbrüche mehr festgestellt, muss das allerdings auch noch weiter beobachten.
    1493637283733.jpg
     

    #39
    Camouflage100 and K3MN1K like this.