6

Android Auto

  1. Stefke1974 Froyo Aug 28, 2018

    Stefke1974, Aug 28, 2018 :
    car is just fine and has latest software

    as said before, issue is only with oneplus, other phones works fine

    so it is oneplus issue.
     

    #21
    hsousa likes this.
  2. G_Jannick_Vervoorn_udYv Honeycomb Aug 28, 2018

    G_Jannick_Vervoorn_udYv, Aug 28, 2018 :
    have you updates android car to the latest version? or try one below
     

    #22
  3. Stefke1974 Froyo Aug 28, 2018

    Stefke1974, Aug 28, 2018 :
    yes ofcourse
     

    #23
  4. Darren_Dremax Cupcake Aug 28, 2018

    Darren_Dremax, Aug 28, 2018 :
    I can confirm that my Android Auto app on the OnePlus 6 is the latest available from the PlayStore.

    Hmmm could it be it's an OOS problem?
     

    #24
  5. Stefke1974 Froyo Aug 28, 2018

    Stefke1974, Aug 28, 2018 :
    it is known issue by oneplus

    but some people says it is android auto problem (pixelated issue) and other say it is oneplus issue

    other say it is the car, but car is just fine as i have tested other devices, Huwaei, samsung ... work all fine so im sure car is not the problem

    untill then, im stuck

    what is OOS?
     

    #25
  6. N1513160858231 Cupcake Aug 28, 2018

    N1513160858231, Aug 28, 2018 :
    I have a Kia niro and Android auto works really well including voice search on maps and voice actived music !! love it
     

    #26
  7. F_Rakesh_Roshan_Rana_QCK Honeycomb Aug 28, 2018


    #27
  8. Stefke1974 Froyo Aug 28, 2018


    #28
  9. N1513160858231 Cupcake Aug 28, 2018

    N1513160858231, Aug 28, 2018 :
    Packages:
    WhatsApp: 2.18.248
    Hangouts: 26.0.205315597
    Maps: 9.84.2
    Spotify: 8.4.67.886
    Google Play Store: 11.4.16-all [0] [PR] 209796717
    Google Play services: 12.8.74 (040400-204998136)
    Messages: 3.4.048 (Yehu_RC26_xxhdpi.arm64-v8a.phone)
    Google: 8.15.15.21.arm64
    Amazon Music: 8.0.2
    Android Auto: 3.5.583024-release
    Google Play Music: 8.14.7429-1.H
    Messenger: 180.0.0.24.76
    Google Play Books: 4.3.7_RC06.207106774

    Permissions:
    phone: on
    contacts: on
    location: on
    sms: on
    microphone: on
    calendar: on
    call_log: off
     

    #29
  10. Darren_Dremax Cupcake Aug 28, 2018

    Darren_Dremax, Aug 28, 2018 :
    At one point I thought it's my Kenwood's problem. But after getting it updated and still seeing the same thing, then I am not too sure.

    OOS? Oxygen OS :D
     

    #30
  11. Stefke1974 Froyo Aug 28, 2018

    Stefke1974, Aug 28, 2018 :
    oxygen seems to have several issues

    not only android auto..

    for example, also no visual voicemail....

    so im pretty sure it is a oneplus issue, sepecialy after testing other devices like samsung s9 etc...

    they all work without issue, only OP6 has this problem
     

    #31
  12. Darren_Dremax Cupcake Aug 28, 2018

    Darren_Dremax, Aug 28, 2018 :
    Let's how the Devs fix this soon... if not, I will go back to a custom OS on this brand new phone.
     

    #32
  13. mulardst Cupcake Sep 10, 2018

    mulardst, Sep 10, 2018 :
    Hello,
    I have some disconnection problems between my OP6 and my GOLF (USB cable for Android Auto).
    It appears that the cable type and length is important.
    I need 1.5m minimum. Do you know which cable type and brand i have to use ?
    Thanks !
     

    #33
  14. Stefke1974 Froyo Sep 10, 2018

    Stefke1974, Sep 10, 2018 :
    I use OEM oneplus cable
     

    #34
    mulardst likes this.
  15. mulardst Cupcake Sep 10, 2018

    mulardst, Sep 10, 2018 :
    Thanks for your answer !
    the length is important...is your cable length standard (1m) or more ? i need a 1.5 m cable and thats the point...
     

    #35
  16. Stefke1974 Froyo Sep 10, 2018

    Stefke1974, Sep 10, 2018 :
    i bought this bundle for car

    https://www.oneplus.com/be_nl/oneplus-power-on-the-go-bundle

    it is 1,5m

    but you can buy only the cable, and they have 1m and 1,5m

    (make sure if you just order the cable that you select correct size)
     

    #36
  17. Stefke1974 Froyo Sep 10, 2018

  18. mulardst Cupcake Sep 10, 2018


    #38
  19. Stefke1974 Froyo Sep 10, 2018

    Stefke1974, Sep 10, 2018 :
    what make of Golf do you have? maybe it is a usb port issue and VW related?

    (maybe check before you order?)
     

    #39
  20. pradeepsoni5226 Cupcake Sep 18, 2018


    #40