289
ROM Android L Near-Stock (LiquidSmooth) Install

?

Is this ROM daily-driver material?

  1. YES! Works great!

    537 vote(s)
    36.4%
  2. NO! BUGGY!

    169 vote(s)
    11.4%
  3. Meh, I just prefer my official KK right now.

    327 vote(s)
    22.2%
  4. Works fine, but I'll wait for CM12S!

    443 vote(s)
    30.0%
  1. ridder64
    Honeycomb Mar 9, 2015

    ridder64 , Mar 9, 2015 :
    After I restore the backup my wireless is gone.
    When I only install 7/3 and gapps, I have wireless.....but need to rearrange everything again...and one of my fav apps/widgets doesn't show up in the Play Store.....and when I try to push it from my laptop it says " installed" and not compatible with your device..... (Weather Now)

    Back to 11s 05Q......
     

  2. ridder64
    Honeycomb Mar 9, 2015

    ridder64 , Mar 9, 2015 :
    Tried it again....same result: 7/3 installs fine and everything works except for 1 app....not compatible...
    When I restore a backup, then the app works fine except: no wireless.....
    Tried to go back to CM11s 44s....which works fine, but updating to 05Q doesn't work: a reboot starts TWRP and then the update doesn't install....


    So.....when I get wireless to work with the backup I'm fine....but how....
     

  3. tyler539
    Jelly Bean Mar 10, 2015

    tyler539 , Mar 10, 2015 :
    You would lose apps, app data, and system settings installing LiquidSmooth. If you make a backup though, you can always restore to the backup and be just fine. You would end up getting a cleanly-restored OS, it would seem like your OPO came fresh out of the box with Lollipop.
     

    basrone likes this.
  4. ridder64
    Honeycomb Mar 10, 2015

    ridder64 , Mar 10, 2015 :
    Back to 7/3 again.....setting up things...

    For some apps the OPO is suddenly not compatible...where it used to be in previous builds.

    I also used Power Toggles for my sound-toggle and that used to work fine, but now I can't get it in the notification area....it stays on the home screen.
    It used to work fine....
     

  5. ridder64
    Honeycomb Mar 10, 2015

    ridder64 , Mar 10, 2015 :
    @tyler539

    The Xposed links don't work anymore....files probably (re)moved.
    Do I need a ZIP and a APK?

    edit: found it: need both.

    edit2:installed Xposed and Gravity Box, but can't find the sound/vibrate toggle....just the volume tile.
     
    Last edited: Mar 10, 2015

  6. ridder64
    Honeycomb Mar 10, 2015

    ridder64 , Mar 10, 2015 :
    Got everything working.... Don't know how and why though.
    Got power toggles doing the sound toggle job and weather now is suddenly compatible too.... After a mail to the developer..... Time for a backup!
     

    ali.nasir75 likes this.
  7. Panayiotiss
    Cupcake Mar 10, 2015


  8. blackgecko
    Cupcake Mar 11, 2015


    destinfarr likes this.
  9. cirsory
    Froyo Mar 11, 2015


  10. joelvg92
    Eclair Mar 11, 2015

    joelvg92 , Mar 11, 2015 :
    No problem here.Just go to about phone and click the build number for 6 times,then u should be able to see it.
     

  11. cirsory
    Froyo Mar 12, 2015


  12. joelvg92
    Eclair Mar 12, 2015

    joelvg92 , Mar 12, 2015 :
    I am also having same problem. I had developer option on from my previous build, so I was able to see it, but when I disabled my developer options, I am not able to enable it again by clicking build number.

    Found a fix:Just install the developer options app and you will be able to access developer options again. :)
     
    Last edited: Mar 12, 2015

  13. gt5679a
    Ice Cream Sandwich Mar 13, 2015

    gt5679a , Mar 13, 2015 :
    Got around to installing 3/7 today. Working well so far. We'll see how it holds up over time. Now to DL and install the 3/8 build for my G2...
     

  14. abhishek96
    Cupcake Mar 15, 2015

    abhishek96 , Mar 15, 2015 :
    clean flashed rom
    stuck in bootloop
    performed wipe
    still no good
    used cm11s as base rom
    plz help
     

  15. gt5679a
    Ice Cream Sandwich Mar 15, 2015

    gt5679a , Mar 15, 2015 :
    Did you follow the instructions in the OP, including flashing the firmware? It is also important that you wipe everything except internal storage as things are very different from earlier builds and you are coming from a different ROM.
     

  16. gt5679a
    Ice Cream Sandwich Mar 15, 2015

    gt5679a , Mar 15, 2015 :
    Still loving these builds. Haven't played around with layers much, so that is next I guess.
     

  17. abhishek96
    Cupcake Mar 15, 2015

    abhishek96 , Mar 15, 2015 :
    yes i followed the instructions
    but i dnt knw if there is diff. b/w flashing rom or firmware (i m noob,srry)
    i did flashes rom and
    what happening is it keeps on rebooting again and again
     

  18. abhishek96
    Cupcake Mar 15, 2015

    abhishek96 , Mar 15, 2015 :
    h
    how is that related to this thread?
     

  19. gt5679a
    Ice Cream Sandwich Mar 15, 2015

    gt5679a , Mar 15, 2015 :
    There are two files (three, actually, if you count gapps) that you need to flash. There is the ROM, LiquidSmooth, and the firmware, link is in the OP. After you wipe everything and are in recovery add the ROM, firmware, and gapps under the install (all at the same time) and it should work.

    Again, make sure you wipe everything. You'll lose data and settings unless you have a backup, but you need to do it given the differences in the ROM.

    Edit: firmware link http://bit.ly/1xOLLMZ so you don't have to look for it.
     

    S0bek, abhishek96 and tyler539 like this.
  20. abhishek96
    Cupcake Mar 15, 2015

    abhishek96 , Mar 15, 2015 :
    PROBLEMO SOLVED
    guess that was becoz of firmware only
    thanx a ton for helping me out :)
     
    Last edited: Mar 15, 2015

    gt5679a likes this.