2
[Submitted] Android Messages Can't Receive MMS

  1. L1543109337666
    Cupcake Mar 14, 2020

    L1543109337666 , Mar 14, 2020 :
    With the upgrade to OxygenOS 10.3.2, Android messages no longer receives MMS messages. When group MMS messages are attempted to be received, an error message from each individual in the group is received seperately which says, "Message expired or not available." This occurs with MMS messages sent from individuals as well, such as a picture message from just one contact. Picture messages are received successfully via RCS which I have enabled in the "Chat Features" setting in Android Messages.

    This exact issue occurred with OxygenOS 10.3.0 as well, and was fixed with OxygenOS 10.3.1. Now the issue had returned in OS 10.3.2. Is there a way to roll back an incremental update (i.e. - go from 10.3.2 back to 10.3.1)?
     
    Last edited: Mar 14, 2020

    #1
    King_kasim07 and H1545073330461 like this.
  2. L1543109337666
    Cupcake Mar 20, 2020

    L1543109337666 , Mar 20, 2020 :
    Follow up post to close the loop on this thread.

    Switching the default app from Android Messages to the built in OnePlus Messages app allowed MMS messages to successfully be received.

    The issue with Android Messages was resolved by simply clearing the cache from recovery mode. Here are the steps I took:
    1. Power down phone
    2. Press and hold Volume Down and Power buttons simultaneously until phone boots up in Recovery Mode.
    3. Enter PIN (same number used as backup for when fingerprint reader doesn't work)
    4. Press "English"
    5. Press "Wipe data and cache"
    6. Press "Wipe cache"
    7. Press "Yes"
    After cache was successfully cleared, I rebooted the phone and MMS messages are now successfully being received via Android Messges.
     

    #2
  3. mayo1024
    Eclair Mar 26, 2020


    #3
  4. CCMize
    Cupcake Jun 1, 2020


    #4
  5. King_kasim07
    Cupcake Jun 7, 2020

    King_kasim07 , via OnePlus 5T , Jun 7, 2020 :
    same for me I can't receive any messages but I can send messages...Anyone found a solution..I've tried 3rd party apps tried clear cache and force...still doesn't work :(
     

    #5