31

Android P arriva su OnePlus 3 e 3T

  1. andQlimax Honeycomb May 25, 2019

    andQlimax, May 25, 2019 :
    Parli di whatsapp o di whatsapp in modalità parallel? Il secondo non va
     
    Last edited: May 25, 2019

  2. ranasaltella Cupcake May 25, 2019

    ranasaltella, May 25, 2019 :
    Ho scaricato l'aggiornamento via OTA, il cellulare di riavvia, prova ad installare e poi mi chiedere di riavviare e non termina l'installazione.
    Come posso superare questo problema?
    Grazie mille
     

  3. Ezio2387 Cupcake May 26, 2019


  4. G_Carlitos_Melis_vyEx Cupcake Jun 22, 2019

    G_Carlitos_Melis_vyEx, Jun 22, 2019 :
    Da quando ho fatto l'aggiornamento ad android p ogni volta che attivo la modalità aereo dopo tot tempo che non lo uso il telefono muore e si spegne e per riaccenderlo bisogna tribolare un po' sul tasto accensione, accade anche a voi?
     

  5. G_Carlitos_Melis_vyEx Cupcake Jun 22, 2019

    G_Carlitos_Melis_vyEx, Jun 22, 2019 :
    Ripristina il telefono con imoostazioni di fabbrica e vedrai che ti si installa poi.
     

  6. AndyRadikal Eclair Jun 22, 2019

    AndyRadikal, Jun 22, 2019 :
    Dopo quanto tempo indicativamente?
     

  7. G_Carlitos_Melis_vyEx Cupcake Jun 22, 2019

    G_Carlitos_Melis_vyEx, Jun 22, 2019 :
    Meno di un 'ora credo. Solitamente metto in modalità aereo la notte quando vado a dormire, e la mattina mi accorgo che il telefono è completamente scarico, addirittura compare il messaggio che il telefono è troppo scarico per tentare l' avvio, dunque bisogna metterlo in carica più di 5min prima di poterlo utilizzare.
     

  8. Trotto@81 Gingerbread Jun 22, 2019


  9. Rik122 Cupcake Jul 2, 2019

    Rik122, Jul 2, 2019 :
    Vediamo se qualcuno riesce a darmi un buon consiglio.
    Ho il bootloader sbloccato e installato la TWRP (ultima versione).
    Ho effettuato l'aggiornamento tramite "aggiornamento di sistema" nel menù "impostazioni". Dopo essersi installato, restava per 1 ora bloccato sull'avvio.
    Qualche idea ?
    Inoltre, rientrato nella TWRP, anche provando a reinstallare l'immagine della versione PIE o OREO, comunque non si avviava (restava bloccato sulla schermata di avvio). Non funzionava anche ripristinando un backup creato in precedenza con TWRP.
    Ho risolto reinstallando la TWRP e poi ripristinando il backup.
    Cosa sto sbagliando ?
    Grazie
     

  10. maccamania KitKat Senior Moderator Jul 10, 2019

    maccamania, Jul 10, 2019 :
    Ciao, ti consiglio di aprire un thread nella sezione Development del tuo modello.
     

    Rik122 likes this.