Android Pay cannot be used

  1. Sergio526
    Honeycomb Dec 13, 2015

    Sergio526 , Dec 13, 2015 :
    Never mind what I said before, it freezes every single time I tap to pay. Again, I'm completely stock, I never unlocked my boot loader, rooted, installed custom anything, and never adjusted DPI. Just stock COS 12.1-YOG4PAS3JL. Does anyone know if this is an acknowledged bug? Is it being worked on?

    dreamcore likes this.
  2. PaulF8080
    Gingerbread Dec 13, 2015

    PaulF8080 , Dec 13, 2015 :
    I think you have to know what COS bugs are listed because every other ROM has to be rooted. It could also be the card approval process failing on the card's computer.

  3. KeithWalters
    Gingerbread Dec 16, 2015

  4. sssobel
    Cupcake Dec 29, 2015

    sssobel , Dec 29, 2015 :
    Thanks. The DPI setting worked for me. Hope they fix that some day.

  5. craycray101
    Cupcake Jan 31, 2016

    craycray101 , Jan 31, 2016 :
    Should anyone need further assistance with the "Android Pay Cannot Be Used" Error, there is a post that gives several workarounds that you can check: I check out: Fix: "Android Pay Cannot Be Used" Error Good luck and do comment the method that works for you so others can get help faster.

  6. Primaris
    Donut Apr 9, 2016

    Primaris , Apr 9, 2016 :
    The point you are missing is us UN-rooted as in NO root or AKA Unrooted stock OS regular users are getting the same error. :(

  7. PaulF8080
    Gingerbread Apr 9, 2016

    PaulF8080 , Apr 9, 2016 :
    If "you" or "us" refers to me, mine works. I needed my bank's approval, though.

  8. Deactivated User
    Apr 9, 2016

  9. Dominique57350
    Ice Cream Sandwich Apr 9, 2016

    Dominique57350 , Apr 9, 2016 :
    As simple as that:
    Root->app won't work
    Go to apk store and download older version of gwallet

  10. robertow83
    Cupcake May 27, 2016

    robertow83 , May 27, 2016 :
    Reset my display DPI to default and Android Pay allowed me to add my card.
    OPO, no root, CynogenOS 13 (ZNH0EAS2JK), 6.0.1