0
Android Pay not working? (Oxygen OS 4.0.3)

  1. ojflorentino
    Eclair Feb 12, 2017

    ojflorentino , Feb 12, 2017 :
    I just updated to OOS 4.0.3 and suddenly android pay is not working.

    I'm sure I didn't change any settings after the update.

    Anybody else experiencing this issue?
     

    #1
  2. Deactivated User
    Feb 12, 2017


    #2
    ojflorentino likes this.
  3. Deactivated User
    Feb 12, 2017


    #3
  4. ojflorentino
    Eclair Feb 12, 2017

    ojflorentino , Feb 12, 2017 :
    Hey, it worked! Thank you for the tip.
     

    #4
  5. Deactivated User
    Feb 12, 2017


    #5
  6. G_chris_wright_GbvF
    Donut Feb 12, 2017

  7. gubro
    KitKat Feb 12, 2017


    #7
  8. MILIND KADAM
    Froyo Feb 12, 2017

    MILIND KADAM , Feb 12, 2017 :
    I don't see android pay app to clear cache. I do get Android pay option In settings but it doesnt give any option to add cards or anything...assistance pls?
     

    #8
  9. midhunpmadhav
    Gingerbread Feb 12, 2017


    #9
  10. MILIND KADAM
    Froyo Feb 12, 2017

    MILIND KADAM , Feb 12, 2017 :
    I did that and even dalvik cache clean post updating to 4.0.3.did it again it doesnt show me android pay in apps and don't give the option to add card in tap and pay


    1486919899081.jpg
     

    #10
  11. dbau071101
    Gingerbread Feb 12, 2017

    dbau071101 , Feb 12, 2017 :
    Is your bootloader unlocked? Android Pay will not work with rooted phones or phones with unlocked bootloaders.
     

    #11
  12. _Marth_
    Froyo Feb 12, 2017


    #12
  13. onecube1
    Froyo Feb 13, 2017

    onecube1 , Feb 13, 2017 :
    same here 4.0.2 rare work or sometime don't work, notification disappeared while try to pay tap contactless mobile payments.

    3.5.4 perfectly till 4.0.2 problem.

    (use Barclays app NFC - not android pay NFC)

    got 4.0.3 today, not yet try.

    UPDATE: Two pay contactless NFC today seen no problem but both under £10 (that rare work) need test with over £10+ where keep fail. Will keep update.
     
    Last edited: Feb 14, 2017

    #13
  14. Devilbeard666
    Donut Feb 14, 2017

    Devilbeard666 , Feb 14, 2017 :
    this has been going on since android 7 build _16_16*****

    nope have been trying to stick with it... it only works everywhere else but tfl gates!!! I have got it down to turn WiFi off, open apps- android pay and clear cache- leave open ,then open the android pay app itself go back clear cache again, then turn on WiFi,then switch back to android pay app and hope!!
    this morning that did the work I had to reboot my phone for it to work!!
    I have been very very very patient and Google also called to tell me there is no fix as yet...maybe never and that oneplus have co figured Thier phones I. such away that it will not work...
    if you are on here looking for a fix for the android app.....use oyster the pain and embarrassment is not worth it as well as being delayed.
    I have tried everything but a role back to android 6 build a3003_16_1614 I think was the last time it work flawlessly.
    put in a complaint as they seem to think this is an isolated incident ...which it clearly is not.
    so NO FIX AS YET....not very good support in my opinion very disappointing...was hoping for much more from android,oneplus think I might oho back to apple at least it works not only my NFC [email protected]#ked my Bluetooth as well!!! so for going on thought I would give as much I do as poss...
    any questions on what I have done I. the way of setup to get android working ease ask as I know.ow it is very frustrating when you don't get a straight answer.

    cheers android/oneplus for nothing!!!
     

    #14
  15. pcoventry
    Honeycomb Feb 14, 2017

    pcoventry , Feb 14, 2017 :
    Thanks, I have done this and will see if it does work or not - I was worried it would clear the token but it's still there as the card is still showing as active.
     

    #15
  16. F_Blake_Welch_EAOs
    Cupcake Feb 15, 2017


    #16
  17. onecube1
    Froyo Feb 16, 2017

    onecube1 , Feb 16, 2017 :
    4.0.3 and try tap contactless subway today and failed.. really piss me off today.. 3.5.4 really perfect till 4.0.2 and 4.0.3. But one more try switch off Bluetooth this time.
     

    #17
  18. F_Hemanth_Manem_bISv
    Eclair Feb 16, 2017


    #18
  19. onecube1
    Froyo Feb 17, 2017

    onecube1 , Feb 17, 2017 :
    Switch off Bluetooth no make different :(

    Today try different way. Tap contactless and hold wait (take 3-5 sec) seen no problem, did try other tap again seen no problem. Before they same one alway failed, now not?:eek:


    3.5.4 tap and pay quick... No problem
    4.0.3 tap and pay quick... Problem...
    Worth try tap and hold see if working or not..
     

    #19
  20. SimonRam
    Lollipop Feb 17, 2017

    SimonRam , Feb 17, 2017 :
    You have to download it.
    It pays for stuff
     

    #20