1
[Submitted] Android "preparing for setup" prompt always appearing

  1. PrinzLu
    Cupcake Aug 1, 2019

    PrinzLu , Aug 1, 2019 :
    Hello, despite being done with setting up my new OnePlus 7 pro, I keep getting this Android set up connect to WiFi notication and once I am connected it is stuck at "preparing for set up" and it is forever stuck at preparing for set up despite having good internet speed. So I have to manually "force stop" it and it would be gone for a day but would come back 2 to 3 days after.
     

    #1
    G_hiren_varmora_Bggx likes this.
  2. Darkknight112
    Donut Aug 15, 2019


    #2
    A1571306698727 likes this.
  3. Areebanwar
    Ice Cream Sandwich Aug 16, 2019

    Areebanwar , Aug 16, 2019 :
    Hey OnePlus, same issue here. I've disabled the (app?) Function via apps menu but I wanna make sure if it's okay for the long run. Unless there's a solution, I'll stick to it.
     

    #3
    oneplusfanf4ever likes this.
  4. Q1564022603423
    Cupcake Sep 23, 2019


    #4
  5. doctor_paradox
    Cupcake Oct 9, 2019


    #5
  6. gauravs329
    Cupcake Oct 10, 2019

  7. Jillian_Rachael
    Cupcake Oct 11, 2019


    #7
  8. Jillian_Rachael
    Cupcake Oct 11, 2019

    Jillian_Rachael , Oct 11, 2019 :
    How do you disable the app? What app even is this?? I don't know what to look for in the apps section of my phone.
     

    #8
  9. Areebanwar
    Ice Cream Sandwich Oct 11, 2019

    Areebanwar , Oct 11, 2019 :
    Get into apps, disable Android setup with the blue gear. I'm on oxygen 10 btw.
     

    #9
  10. gauravs329
    Cupcake Oct 11, 2019

    gauravs329 , via OnePlus 7T , Oct 11, 2019 :
    you just hv to set your wifi connection as Unmetered after for stopping android setup restart your phone then later on the setup will continue.
     

    #10
  11. Jillian_Rachael
    Cupcake Oct 16, 2019

    Jillian_Rachael , Oct 16, 2019 :
    Except that didn't work. I replied as much on your other post.
    My phone still pops that message up and activates Google Voice Assistant any time I plug in my USB-C to Aux cable to listen to audio/music.
     

    #11
  12. Jillian_Rachael
    Cupcake Oct 16, 2019

    Jillian_Rachael , Oct 16, 2019 :
    I don't have Android Setup as an App. When I pull up my App list, I have 82......and not one of the 82 is Android Setup.
     

    #12
  13. Areebanwar
    Ice Cream Sandwich Oct 17, 2019

    Areebanwar , Oct 17, 2019 :
    I hope you did try toggling "Show system apps"...?
     

    #13
  14. L1571291946112
    Cupcake Oct 17, 2019


    #14
  15. Jillian_Rachael
    Cupcake Nov 10, 2019

    Jillian_Rachael , Nov 10, 2019 :
    I did. Still didn't work. It still prompts "Ok Google" when I plug in the USB-C to Aux adapter.
    It no longer wants me to finish setting up, but it still activates Google Assistant.
     

    #15
  16. canucks4life
    Gingerbread Dec 1, 2019

    canucks4life , Dec 1, 2019 :
    Getting this as well on my new OP7 pro very annoying tried the unmetered toggle but already skipped until tomorrow will try disable system app as well.
     
    Last edited: Dec 1, 2019

    #16