241
Android Q Developer Preview 5 for OnePlus 7 Pro and 7

  1. MadraMor
    Froyo Sep 19, 2019

    MadraMor , Sep 19, 2019 :
    I found this: "With the official release of Android 10, Google Pixel 3, Pixel 3 XL, Pixel 3a, and Pixel 3a XL* will be the first Android phones to support direct streaming to ReSound LiNX Quattro™ and Beltone Amaze™ hearing aids and the Cochlear™ Nucleus® 7 Sound Processor. The new streaming technology will be available by way of an update to Android 10, plus a firmware update on the hearing devices. The streaming specification is open source, which allows other manufacturers of hearing aids and Android devices to offer direct audio streaming in the near future."
    https://www.cochlear.com/us/en/corp...to-hearing-devices-using-bluetooth-low-energy
     
    Last edited: Sep 19, 2019

  2. Pritam Kumar Vishwakar
    Cupcake Sep 24, 2019


  3. Adesh yadav
    Donut Oct 3, 2019


  4. akashanand5493
    Cupcake Oct 3, 2019

    akashanand5493 , Oct 3, 2019 :
    Facing lot of issues in Android Q
    1. Whatsapp lag while in video call
    2. Screen flickering in case of casting to my TV
    3. YouTube flickering issue
    4. Battery draining faster
    Many more in beta 2

    Any way to upgrade it to Android Version Q official.
     

  5. O1570119720783
    Cupcake Oct 3, 2019


  6. MadraMor
    Froyo Oct 3, 2019


  7. hugarian
    Donut Jan 20, 2020

    hugarian , Jan 20, 2020 :
    hmm I got stuck and need to downgrade, i got the file and try to do it via local upgrade but all I get is the forklift logo and the sentence :Move installation package into root directory I am pretty sure thats where I piut it....kind of not understanding whats wrong
     

  8. Swejuggalo , via OnePlus 7 Pro Mirror Gray , Jan 20, 2020 :
    Update/Downgrade your phone with starting from the community app. Downgrade file exists in the first post in OB1.
    https://forums.oneplus.com/threads/...-for-the-oneplus-7-and-oneplus-7-pro.1099154/. Video http://bit.ly/37ss8mI

    BTW... Why in DP5 thread? What are you using? Beta 8?