2

android system web view has got disabled and can't enable it.

  1. G_Vispi_Edibam_bqlo Cupcake Feb 9, 2017


    #1
  2. toastytoast1234 Marshmallow Feb 9, 2017

    toastytoast1234, Feb 9, 2017 :
    Damn, I wish there had been at least one thread about this before so that you could research your options.
     

    #2
    ronnie__shah, Vedant620 and [GG] like this.
  3. G_pratik_bhatia_zGkc Cupcake Feb 9, 2017


    #3
  4. Ineedone2015 Cupcake Feb 9, 2017


    #4
  5. dr.nikhildongre Froyo Feb 9, 2017

    dr.nikhildongre, Feb 9, 2017 :
    Chrome has built in 'web view' in official Nougat update.. Hence there no need of separate 'web view' plugin..
     

    #5
    Sun90 likes this.
  6. G_Vispi_Edibam_bqlo Cupcake Feb 9, 2017

    G_Vispi_Edibam_bqlo, Feb 9, 2017 :
    But paytm transactions do not get completed and error says Android web disabled
     

    #6
  7. Sun90 Starting Point Expert Feb 9, 2017

    Sun90, Feb 9, 2017 :
    Try this and see if it works.
    Go to settings > Developer options and there scroll down to find " Multiprocess web view" it will be disabled by default, Enable the same and reboot the device once and then see, if Paytm works.
     

    #7
  8. F_Pradeep_Yadav_yCGj Cupcake Feb 9, 2017

  9. dr.nikhildongre Froyo Feb 13, 2017

    dr.nikhildongre, Feb 13, 2017 :
    I face no such problem.. Kindly update chrome browser or clear data of it and paytm app once.. Try again for payment thereafter
     

    #9
  10. Mohanraj Sivam Cupcake Feb 18, 2017


    #10
  11. delhcf Cupcake Feb 18, 2017

    delhcf, Feb 18, 2017 :
    I also have the same problem - why can i not enable it like all other apps
     

    #11
  12. Mohanraj Sivam Cupcake Feb 18, 2017


    #12
  13. delhcf Cupcake Feb 18, 2017

    delhcf, Feb 18, 2017 :
    Try this and see if it works.
    Go to settings > Developer options and there scroll down to find " Multiprocess web view" it will be disabled by default, Enable the same

    where is this - couldn't find developer options
     

    #13
  14. Sun90 Starting Point Expert Feb 18, 2017

    Sun90, Feb 18, 2017 :
    That's because since Nougat, it's disabled by default as chrome has its built-in web view implementation.
     

    #14
  15. delhcf Cupcake Feb 18, 2017

    delhcf, Feb 18, 2017 :
    where is this - couldn't find developer options
     

    #15
  16. Sun90 Starting Point Expert Feb 18, 2017

    Sun90, Feb 18, 2017 :
    Your play store not updating has got nothing to do with this.
    If you are on a roaming mobile network ,u will have this play store issue for now, and it's a known Google issue since Nougat update. Which even the Nexus / pixel users are having for now.
     

    #16
    Mohanraj Sivam likes this.
  17. jayasurya29 Gingerbread Feb 18, 2017

    jayasurya29, Feb 18, 2017 :
    Yes.... Like paytm... Etc.. Have facing problem... But latest update has been released
    . It will solve the issue
     

    #17
  18. Sun90 Starting Point Expert Feb 18, 2017

    Sun90, Feb 18, 2017 :
    Go to settings > about phone. And tap it.
    Then scroll down to Build number and tap multiple times till u see the message " ur a developer now" or something similar.
    Then back to settings u will find it there.
     

    #18
    delhcf likes this.
  19. delhcf Cupcake Feb 18, 2017

    delhcf, Feb 18, 2017 :
    fantastic - your too good - thanks for spending your time and guiding me
     

    #19
    Sun90 likes this.
  20. paul_wigfield Gingerbread Feb 18, 2017


    #20