0
Third Party Software Android Wear 2 not copying accounts from phone

  1. vandampieterjan
    Cupcake Apr 15, 2017

    vandampieterjan , Apr 15, 2017 :
    Hello,

    I purchased a Android wear device this week.
    it was running AW 1.5 and worked perfectly.
    however after updating to AW 2.0 I can't copy the accounts from my phone (OP3 on oxygenOS 4.0.3).

    I found the following thread of someone with similar issues
    https://support.google.com/androidwear/forum/AAAAI6hwIZUm-WQQzI01tg/?hl=en

    android wear refers to problem potentially caused by OS of the phone. is this a known issue?

    How can I fix this?
    View attachment 520497
     

    #1
  2. vandampieterjan
    Cupcake Apr 15, 2017


    #2
  3. Bartnl
    Lollipop Apr 15, 2017

    Bartnl , Apr 15, 2017 :
    You could update your phone to 4.1.3 first to see if that solves anything.
     

    #3
  4. Ivanildo_Kowsoleea
    Cupcake Apr 24, 2017

    Ivanildo_Kowsoleea , Apr 24, 2017 :
    I got my OP3T a few days ago. It upgraded OTA to Oxygen 4.1.3. I still have problems copying accounts to my watch (Fossil Q Founder 2, Android wear 2). Seems like it's not fixed yet in 4.1.3.
     

    #4
  5. F_Justin_Horrell_JKxQ
    Cupcake May 11, 2017

    F_Justin_Horrell_JKxQ , May 11, 2017 :
    try turning off WiFi and connecting via data connection on the phone. seems to be not just a problem at the point of copying accounts but generally the watch cannot use phone to connect while the phone is on WiFi.
     

    #5
    MylesMor likes this.
  6. LukaVA
    Gingerbread May 11, 2017

    LukaVA , May 11, 2017 :
    Is it just me or are you trying to copy the accounts over WiFi? If I'm not mistaken, the connection from a smart watch to a smartphone is through Bluetooth. Also, check if all of your apps are updated. Idk, this sounds like a temporary problem which has probably already been fixed.
     

    #6
  7. MylesMor
    Froyo May 24, 2017

    MylesMor , May 24, 2017 :
    This worked for me, try to copy the accounts while on a stable fast mobile data connection, not WiFi.
     

    #7
  8. G_Tommy_Haywood_WrES
    Cupcake May 29, 2017

    G_Tommy_Haywood_WrES , May 29, 2017 :
    I have the same issue. Tried everything with the watch, must be the phone

    Cannot use watch when phone WiFi is on. Latest updates installed

    I guess I've got no chance of this being fixed. Time to switch to the S8
     

    #8
  9. pxt2013
    Cupcake Jul 25, 2017

    pxt2013 , Jul 25, 2017 :
    I've similar issues--> cannot copy any app from my oneplus 3t to moto360. Also tried either way [Wifi / Mobile network]
    Is there any chances that oneplus will resolve this issue?
     

    #9
  10. G_Brutal_Birdie_Mrux
    Cupcake Sep 13, 2019 at 4:54 PM

    G_Brutal_Birdie_Mrux , Sep 13, 2019 at 4:54 PM :
    This is still a problem! This is so frustrating. Paying good money for a mobile phone an for a smart watch and then realizing it won't work smooth together. Can OnePlus please do something about this?
     

    #10