Annoying on screen Gaming Mode Notification

  1. H1534068514297
    Eclair Sep 29, 2018

    H1534068514297 , Sep 29, 2018 :
    The apps which i added as preference for gaming mode for better connectivity to the internet.. It is very cool feature but in Android pie update whenever i launch any app which was added in. Gaming mode.. There is a preety large notification shows that gaming mode is turned on and halt for upto 5 to 7 seconds..
    Its preety annoying because i can not access the background buttons
    while displaying this notification..
    How to deal with this or how can i disable this?


    Attached Files:

  2. kjn0675
    Cupcake Nov 21, 2018

    kjn0675 , Nov 21, 2018 :
    I am having the same problem. I hope one plus gives us option to turn off the gaming mode on screen notification. There is no way to turn it off currently..

    Addy52, erodriguez87 and Vladut123 like this.
  3. Moardin
    Donut Dec 6, 2018

    Moardin , Dec 6, 2018 :
    I have the same problem with my OnePlus 6T on OxygenOS 9.0.7.

    Everytime, when I switch back from home screen into a game, there pops up this notification.

    This is really annoying, especially for pokemon go, where I would like to rate my monsters with CalcyIV. This notification hides some numbers and I always have to wait 5-7 seconds, until this notification disappears and the numbers are not covered anymore. CalcyIV has to see this numbers to rate my monsters, the number may not be covered by any kind of overlay.

    This notification slows down the whole gaming process for me, which is extremely annoying.

    Please, give us the option to disable these kind of notification popups. There were other users, who complained about it.

  4. Praveenchandranpk
    Honeycomb Dec 13, 2018

    fmf80, Addy52, Moardin and 1 other person like this.
  5. Jopie76
    Donut Jan 10, 2019

  6. towe174
    Froyo Jan 11, 2019

    towe174 , Jan 11, 2019 :
    Push this command over adb:

    adb shell settings put global heads_up_notifications_enabled 0

    It's literally the first thing I do whenever I flash a new ROM. Heads up notifications are complete and utter nonsense.

  7. maxxx121
    Eclair Feb 4, 2019

    maxxx121 , Feb 4, 2019 :
    I have the same issue ..can anyone or OnePlus provide a solution to this issue.. it's frustrating to wait for this to disappear before I can start to search anything on YouTube.

    I am using the latest updated OnePlus 5

    fmf80 likes this.
  8. nikhil_kothari
    Cupcake Mar 5, 2019

    nikhil_kothari , Mar 5, 2019 :
    It was really good before the update now its annoying. I waste like 2mins on average daily waiting for this popup to disappear. Hope oneplus make it quicker to disappear.

  9. G_Stalker
    Cupcake Mar 6, 2019

  10. wjkawecki
    Cupcake May 29, 2019

    wjkawecki , May 29, 2019 :
    Any update on this? It's still there, really annoying. Ruins my otherwise perfect OP7P/12 experience.

  11. H1534068514297
    Eclair May 29, 2019

    H1534068514297 , May 29, 2019 :
    No.. Its der nd its really annoying..

    wjkawecki likes this.
  12. istvans
    Cupcake Jun 16, 2019

    istvans , Jun 16, 2019 :
    This painfully slow (almost 7 seconds long!) notification that notifies about that notifications will be blocked makes no sense and it is indeed really really annoying. Please give us an option to disable it.
    Last edited: Jun 21, 2019

    nikhil_kothari, Addy52 and wjkawecki like this.
  13. istvans
    Cupcake Jun 16, 2019

    istvans , Jun 16, 2019 :
    I totally agree that this pop-up notification is a pain, but I assume your suggestion only works if the phone is rooted. Am I right?

  14. Addy52
    Cupcake Jul 24, 2019

    Addy52 , Jul 24, 2019 :
    I also find this annoying because I always use gaming mode even I'm not playing games that's why I don't find this helpful.. this notification about no notification is annoying AF. please add Option to hide that notification also.

    Koomikko and istvans like this.
  15. Koomikko
    Donut Aug 1, 2019

    Koomikko , Aug 1, 2019 :
    Hear hear! I just got the latest upgrade for my 1+5T. I have been a happy all-time gaming mode user mainly just to block annoying attention-stealing notifications (I can always look the top row for new icons), but now this pop up about gaming mode active takes away the whole benefit :p

    OnePlus, please provide us with an option to remove the gaming mode notification. Alternatively, I would be quite happy if there was a way to block onscreen notifications without any CPU boosts separately.
    Last edited: Aug 1, 2019

    Fredrik_Duprez and Addy52 like this.
  16. nzcoops
    Cupcake Aug 14, 2019

    Addy52 and Fredrik_Duprez like this.
  17. Fredrik_Duprez
    Cupcake Aug 14, 2019

    Fredrik_Duprez , Aug 14, 2019 :
    Got the new update on my OnePlus 6 with Fnatic mode, but the popup still returns everytime I switch to Pokemon GO really irritating! The popup, when expanded has a checkbox for do not show again, but it is NOT honored!

    Please fix this.

    simonhampton and Addy52 like this.
  18. G1566959252993
    Cupcake Aug 28, 2019

    G1566959252993 , Aug 28, 2019 :
    Please fix this "Gaming mode notification".

    This thread was actually created last year and its not getting fixed till now?

    What is the point of users posting the issues with oneplus and there is no help? This is ridiculous.

    Jamilah_G, Addy52 and H1534068514297 like this.
  19. H1534068514297
    Eclair Aug 28, 2019

    H1534068514297 , Aug 28, 2019 :
    Yes it is... That pathetic notification always take 1 - 2 seconds..

    I know it is very less time but what if I open different apps which I earlier added to gaming mode and for example i switch over 15 apps in 12 hours than this time increased by approximately 5 min... 5 freaking minutes or my life just to see GAMING MODE IS ON..... just one word its completely unethical.

    Jamilah_G and Addy52 like this.
  20. Fizzyb
    Froyo Aug 31, 2019

    Fizzyb , Aug 31, 2019 :
    This notification really is annoying to the point that is seems to make more sense to turn it off. It's behaviour is exactly what Gaming Mode is supposed to be suppressing.

    Please can we get a fix for this.

    Jamilah_G and Addy52 like this.