0
Annoying Onscreen Buttons!

  1. Larry764
    Gingerbread Dec 29, 2015

    Larry764 , Dec 29, 2015 :
    So I really like using the onscreen buttons since the Nexus 5. My OPO onscreen buttons were fine. But on my OPT these buttons get in the way of some apps! If I'm Playing a game the buttons stay on the screen and I can't touch that area of the game without activating the buttons. On Snapchat the pictures I take are bad on the button they look smeared. Also, when trying to send a text through Snapchat I have to disable onscreen and activate capacitive buttons otherwise I can't touch the text bar to bring up the keyboard. Anyone else with this? Was hoping this recent update would fix it. Aside from switching to capacitive anyone have a fix?
     

    #1
  2. Larry764
    Gingerbread Dec 29, 2015

    Attached Files:


    #2
  3. Larry764
    Gingerbread Dec 29, 2015

    Larry764 , Dec 29, 2015 :
    And that's how all my Snapchat pictures appear on the button all smeared. (Minus The Onscreen Buttons) But basically the whole bottom looks the way it does right above the buttons.
     

    Attached Files:


    #3
  4. thapapratyush10
    Cupcake Jan 4, 2016

    thapapratyush10 , Jan 4, 2016 :
    After trying out a lot of things, I installed gravitybox using xposed module and enabled navigation bar. And then I enabled on-screen button from the settings menu. It works like a charm now.
     

    #4