8
[answered/closed] reverse swipe to answer call actions

Thread Status:
Not open for further replies.
  1. Joe4563
    Froyo Jul 12, 2018


    #41
    jimmmysil likes this.
  2. jimmmysil
    Honeycomb Jul 12, 2018

    jimmmysil , Jul 12, 2018 :
    just get used to it. it is more natural the way it is right now. it is just a matter of time to get used to it
     

    #42
  3. Julian Holznagel
    Froyo Jul 12, 2018

    Julian Holznagel , Jul 12, 2018 :
    lmao u made my day, thanks homie
     

    #43
  4. Christophe Vermel
    Cupcake Jul 12, 2018


    #44
  5. Waveform Modifier
    Marshmallow Jul 12, 2018

    Waveform Modifier , Jul 12, 2018 :
    You can change this in the dialer settings now. This is implemented like 4 updates ago.
     

    #45
  6. Shahab_Akhter
    Cupcake Jul 13, 2018


    #46
  7. Christophe Vermel
    Cupcake Jul 18, 2018

    Christophe Vermel , Jul 18, 2018 :
    Not see . I ll Switch the option now Thanks
     

    #47
  8. X1522923478907
    Cupcake Jul 18, 2018

    X1522923478907 , Jul 18, 2018 :
    u can just open phone app>tap on three for buttons on the top right corner>select the"swipe up to answer" option.

    Now I think that u problem is resolved.

    chinmay.
     

    #48
  9. TylerK9
    Donut Nov 26, 2018

    TylerK9 , Nov 26, 2018 :
    In OP3, you can go to call setting and then select "Swipe up to answer". Please check this option in your OP5
     

    #49
  10. Waveform Modifier
    Marshmallow Nov 26, 2018

    Waveform Modifier , Nov 26, 2018 :
    Dude. This thread is so old. Stop being a forum necromancer
     

    #50
  11. Happypalli
    Cupcake Nov 26, 2018


    #51
  12. Waveform Modifier
    Marshmallow Nov 26, 2018


    #52
  13. G_David_Sidrak_rYck
    Honeycomb Nov 26, 2018

    G_David_Sidrak_rYck , Nov 26, 2018 :
    correct me if I'm wrong here: I'm pretty sure that in a previous update, way before Oreo, it was written in the update info that they gave the option to switch direction for answering phone calls. Does anyone else remember this?
     

    #53
    Akshay_Nalavade likes this.
  14. Waveform Modifier
    Marshmallow Nov 26, 2018

    Waveform Modifier , Nov 26, 2018 :
    Not sure if it was Oreo, but yeah.
     

    #54
    G_David_Sidrak_rYck likes this.
  15. G_David_Sidrak_rYck
    Honeycomb Nov 26, 2018


    #55
  16. Waveform Modifier
    Marshmallow Nov 26, 2018

    Waveform Modifier , Nov 26, 2018 :
    What are you talking about. It's in your dialer settings.
     

    #56
  17. Akshay_Nalavade
    Froyo Nov 26, 2018

    Akshay_Nalavade , Nov 26, 2018 :
    there is a solution. funny how people dunno about it.

    anyways, open the phone app
    click on the three dots on the top right and go-to settings.
    Enable Swipe up to answer calls.
     

    #57
    G_David_Sidrak_rYck likes this.
  18. G_David_Sidrak_rYck
    Honeycomb Nov 26, 2018

    G_David_Sidrak_rYck , Nov 26, 2018 :
    then what is this thread about?
     

    #58
  19. G_David_Sidrak_rYck
    Honeycomb Nov 26, 2018

    G_David_Sidrak_rYck , Nov 26, 2018 :
    also that's my bad about being unaware that this is a thing.
     

    #59
  20. Waveform Modifier
    Marshmallow Nov 26, 2018


    #60