2
[answrd/closed]notification and caller tune sound bug after updating to 5.1.0 stable

Thread Status:
Not open for further replies.
  1. NaveenSampathIyengar
    Eclair Apr 24, 2018


    #1
    wwegleitner and pressanna like this.
  2. samratsahu041
    Donut Apr 24, 2018


    #2
    pressanna likes this.
  3. the_o2
    Marshmallow Apr 24, 2018


    #3
  4. NaveenSampathIyengar
    Eclair Apr 24, 2018

  5. NaveenSampathIyengar
    Eclair Apr 24, 2018


    #5
  6. the_o2
    Marshmallow Apr 24, 2018

    the_o2 , Apr 24, 2018 :
    First: Go to setting->storage and memory (scroll down)-> cached data(click and clear the cache).

    and then
    Second: Wipe the cache partition by following step.

    1. Turn the phone off(unplugg the charger if charging).
    2. Hold Power and Volume Down
    3. English (or pick any language that you want)
    4. Wipe data & cache
    5. Wipe cache
    6. Yes
    7. Reboot.
     

    #6
    Kytharsis likes this.
  7. TheRealGamer
    Lollipop Apr 24, 2018

    TheRealGamer , Apr 24, 2018 :
    Try turning off Battery optimisation for the app which you are not receiving notifications.
     

    #7
  8. mamonh1
    Cupcake Apr 24, 2018

    mamonh1 , Apr 24, 2018 :
    Not working.
     

    #8
  9. E_Bharath_Kumar
    Cupcake Apr 24, 2018

    E_Bharath_Kumar , Apr 24, 2018 :
    customized ringtones not working but when I tried with default ringtones,it's working.
    did this as an temporary solution.
     

    #9
    pressanna likes this.
  10. O1524576561597
    Cupcake Apr 24, 2018

    O1524576561597 , Apr 24, 2018 :
    same issue to me too....can we fix it
     

    #10
  11. dnvasta
    Cupcake Apr 24, 2018


    #11
  12. grk007
    Honeycomb Apr 24, 2018

    grk007 , Apr 24, 2018 :
    same issue, which they fixed in 8.0 again now coming in 8.1, most annoying bug ever..need to restart the device everyttime for ringtone again.. btw if u use default stock ringtones, calls willl be ringing ...but still notification sound will be in mute..
     

    #12
    nash6688 likes this.
  13. nash6688
    Gingerbread Apr 24, 2018

    nash6688 , Apr 24, 2018 :
    it did not correct the problem , it works for day or two and then returns back.
     

    #13
  14. nash6688
    Gingerbread Apr 24, 2018

    nash6688 , Apr 24, 2018 :
    turned off optimization. it did not work , any other suggestion?
     

    #14
  15. the_o2
    Marshmallow Apr 24, 2018


    #15
    keithnyc likes this.
  16. pressanna
    Froyo Apr 24, 2018


    #16
    keithnyc likes this.
  17. pressanna
    Froyo Apr 24, 2018


    #17
  18. keithnyc
    Lollipop Moderator Apr 24, 2018


    #18