0
app internal browser

  1. AlbertoK
    Froyo Jan 25, 2019

    AlbertoK , Jan 25, 2019 :
    hi there,

    after pie update internal browsers of apps don t work properly. when i try to open link from internal browser it remains there and requested page doesnt appair...

    wipe cache done!
     

    #1
  2. stark2991_PL
    KitKat Jan 25, 2019

    stark2991_PL , Jan 25, 2019 :
    What is "internal browser"? OnePlus doesn't have its own browser, they are using Chrome as default.
     

    #2
    Sargo likes this.
  3. AlbertoK
    Froyo Jan 25, 2019


    #3
  4. stark2991_PL
    KitKat Jan 25, 2019

    stark2991_PL , Jan 25, 2019 :
    Ok. Does "Open in a browser" feature work?
     

    #4
  5. AlbertoK
    Froyo Jan 25, 2019


    #5
  6. stark2991_PL
    KitKat Jan 25, 2019


    #6
  7. AlbertoK
    Froyo Jan 25, 2019

    AlbertoK , Jan 25, 2019 :
    no i'm sorry ...maybe there is a misunderstanding.

    browser insode app doesnt work. nut inside app if i touch "opein in" and after i choose the browser it works properly...

    the browser inside every app doesnt work properly after pie updating
     

    #7
  8. npatel70
    Honeycomb Jan 25, 2019

    npatel70 , Jan 25, 2019 :
    Firstly, please use the reply function as a user may not always be watching the thread for your reply. Using the reply function will send them a notification .

    Secondly ,please look at your browser app permissions /settings as in the attached screenshot.

    Screenshot_20190125-201802.jpg
     
    Last edited: Jan 25, 2019

    #8
  9. AlbertoK
    Froyo Feb 4, 2019


    #9
  10. AlbertoK
    Froyo Feb 8, 2019

    AlbertoK , Feb 8, 2019 :
    hi there... i've always this issue.

    internal browser in apps as Telegram or Whatsapp doesnt work after 9.0.1, 9.0.2, 9.0.3 update.

    i've always done a wipe cache after every update;
    i've updated android web view;
    every browser like firefox works perfectly.

    thanks for your help
     

    #10
  11. MAHEDI HASSAN (F.M)
    Honeycomb Feb 8, 2019

    MAHEDI HASSAN (F.M) , Feb 8, 2019 :
    yes ,its also problem in op6 .when i enter a page by chrome, sometime it showed dark and page can't load .please solve it
     

    #11
  12. AlbertoK
    Froyo Feb 13, 2019

    AlbertoK , Feb 13, 2019 :
    i solved.

    android web view by default is not active.

    in developer option there is
    web view implementation

    there i found that the default is CHROME

    i hade deactivated chrome because i didnt use it

    i activated chrome and now all works properly
     

    #12
  13. MAHEDI HASSAN (F.M)
    Honeycomb Feb 13, 2019

    MAHEDI HASSAN (F.M) , Feb 13, 2019 :
    it Disabled how can i enable this?
    1550078163876.jpg

    1550078163906.jpg

    1550078163929.jpg
     

    #13
  14. stark2991_PL
    KitKat Feb 13, 2019


    #14
  15. MAHEDI HASSAN (F.M)
    Honeycomb Feb 13, 2019

    MAHEDI HASSAN (F.M) , Feb 13, 2019 :
    that's why Android system web view disabled??
     

    #15
    AlbertoK likes this.
  16. stark2991_PL
    KitKat Feb 13, 2019


    #16
    MAHEDI HASSAN (F.M) likes this.
  17. shezack
    Gingerbread Feb 13, 2019

    shezack , Feb 13, 2019 :
    Hey friend,

    If you are not rooted and don't use chrome.

    Then i would suggest you use KIWI Browser from playstore.

    It has inbuilt adbocker and multiple features like dark mode etc.
     

    #17
  18. MAHEDI HASSAN (F.M)
    Honeycomb Feb 13, 2019

    MAHEDI HASSAN (F.M) , Feb 13, 2019 :
    no chrome is best browser i have ever use.
    no browser can compare with chrome.
    i hope its a Google or bug problem or if u
    one plus 6 user update os version 9.0.4
    or 6t update 9.0.12
     

    #18
  19. shezack
    Gingerbread Feb 13, 2019

    shezack , Feb 13, 2019 :
    Hey friend,

    first of all Kiwi browser is based on Chrome, plus it has added feature of Adblocker, dark mode, gesture navigation etc.
    So now you can say its better than Chrome.

    Hope you got the point.
     

    #19
  20. AlbertoK
    Froyo Feb 13, 2019


    #20
    MAHEDI HASSAN (F.M) likes this.