0

App Killer!

  1. ebernal85 Donut Feb 3, 2017

    ebernal85, Feb 3, 2017 :
    Hey guys I feel like a complete nube but I set my app killer feature to close apps more aggressively and clear background cache and now i dont get notifications from certain apps. I can not for the life of me remember where those settings are. Please Help!
     

    #1
  2. G_stephen_kerrigan_YxEx Cupcake Feb 3, 2017


    #2
  3. Kiran.a.joseph Jelly Bean Feb 3, 2017

    Kiran.a.joseph, Feb 3, 2017 :
    Settings => battery => click on the 3 vertical dots on the top right corner of the screen => Manage power-hungry apps => turn OFF

    Settings => battery => click on the 3 vertical dots on the top right corner of the screen => Aggressive doze mode => selectively exclude the apps you wish to whitelist
     

    #3
  4. ebernal85 Donut Feb 4, 2017

    ebernal85, Feb 4, 2017 :
    I figured it out its under the following: Settings>Advanced>Recent App Management
     

    #4
  5. ebernal85 Donut Feb 4, 2017

    ebernal85, Feb 4, 2017 :
    Its not an app its the included feature...
     

    #5
  6. F_Tanmay_Chaudhari_pXIi Cupcake Feb 4, 2017


    #6
    ebernal85 likes this.