194
[APP] Ported ColorOS cameraa- Beta

?

AFTER THIS AMAZING PORT, WOULD YOU LIKE CUSTOMIZABLE/EXTENDED SCREEN-OFF GESTURES FROM ColorOS

  1. HELL YEAH...!!!

    82.1%
  2. I JUST DON'T CARE

    17.9%
  1. jsiebenbaum
    Cupcake Jul 7, 2015


  2. sivaaguruu
    Cupcake Jul 18, 2015

    sivaaguruu , Jul 18, 2015 :
    I have installed ColorOS camera with plugins in my OPO, but plugins are not loading in the camera app.
     

    Louluvre likes this.
  3. ceccorubik
    Honeycomb Jul 18, 2015

    ceccorubik , Jul 18, 2015 :
    Go into camera swype up from camera button then add plugins and choose plugins that you installed before
     

    Rick Manders and Louluvre like this.
  4. Louluvre
    Jelly Bean Jul 18, 2015

    Louluvre , Jul 18, 2015 :
    As the guy above me said, you have to "load" the plug ins in the app after you install them, you do this inside the app.
     

    ceccorubik and Rick Manders like this.
  5. sivaaguruu
    Cupcake Jul 18, 2015

    sivaaguruu , Jul 18, 2015 :
    I have installed it already and in the camera app its just showing as loading but none of the plugins are getting displayed.
     

    Attached Files:


    GambaJo likes this.
  6. Noahy
    Gingerbread Jul 23, 2015

    Noahy , Jul 23, 2015 :
    I tried to download and install the plugin but for some reason my OnePlus One says unable to open file along with that the preview of it on the Google drive link doesn't work :(

    Please someone help me. Im currently in Europe and I really need the plugin for version 2.0 of color is camera.
    Ps- Im running cm12 nightlies with boefla kernal
     

  7. GambaJo
    Honeycomb Aug 13, 2015

    GambaJo , Aug 13, 2015 :
    @BOOTMGR @infinityplus1
    The same here. I tried:
    1. First install the app, clear data, install plugin --> no plugins
    2. First install plugin then app, --> no plugins
     

  8. BOOTMGR
    Froyo Aug 14, 2015


    GambaJo likes this.
  9. GambaJo
    Honeycomb Aug 14, 2015

  10. bigjohnsta
    Honeycomb Aug 15, 2015

    bigjohnsta , Aug 15, 2015 :
    Installed this camera apk on my OnePlus One this morning, and all I have to say is... WOW.

    Made a world of difference. Installed all the plugins as well. Thanks!
     

  11. DinandNathan48
    Cupcake Aug 17, 2015

    DinandNathan48 , Aug 17, 2015 :
    Beauty camera doesn't show effect directly when swiping through the effect.. Any idea how to fix this?
     

  12. Fariz24
    Gingerbread Aug 20, 2015

    Fariz24 , Aug 20, 2015 :
    I am not able to download the Version I found this ported app.. I am on CM12S.. Can anyone help me out plz??
     

  13. partlyawesome
    Honeycomb Aug 25, 2015

    partlyawesome , Aug 25, 2015 :
    This. I can't get any app to record 4k without 3.8GB limit. I'm REALLY frustrated! I wanted to use the camera to record for hours ;(
     

  14. lupoalberto12
    Donut Aug 28, 2015

    lupoalberto12 , Aug 28, 2015 :
    Now I'm using "Cinema FV-5": there is an option that instead of stop the recording, makes another files instantaneously.
    After, you can edit and create an unique file (with a videoediting software).
    Try it: unfortunately there isn't another solution (if you don't want mod heavily the phone).
    Bye!
    ! :) !
     

    Azraf likes this.
  15. Shafik Rahman
    Ice Cream Sandwich Sep 6, 2015

    Last edited: Jun 27, 2016

  16. Azraf
    Cupcake Sep 7, 2015

    Azraf , Sep 7, 2015 :
    Man o Man it's just awesome. Though it is clear that there is a considerable upgrade of the camera port (but surely not 50MP), but it should be liked by all. I love this ColorOS. Thanks to them who brought this to us. Yippy
     

  17. Opopo
    Donut Sep 17, 2015

    Opopo , Sep 17, 2015 :
    Hello,

    How can I turn off the sound when a picture is taken with the stock ROM?

    Even in "silence mode", there is a sound, it's really anoying (when you take a picture in a quiet place).
     

  18. SimonPatten
    Donut Oct 12, 2015

    SimonPatten , Oct 12, 2015 :
    Something really weird. I've been using the ColorOS camera for some time and love it but I went to use it just now and it kept crashing (a reboot didn't help) so I came back to this page, downloaded the latest version, tried to install it and it just said "X App not installed", no other info at all. I installed Camera FV-5 Lite and it worked so I don't think it's a hardware problem.

    Any ideas? (OPO running Kit Kat CM11S rooted.)
     

  19. chuck_stones
    Gingerbread Jan 8, 2016

    chuck_stones , Jan 8, 2016 :
    Installed v2.66 apk (from here: http://forum.xda-developers.com/oneplus-one/themes-apps/port-coloros-camera-cm11s-t3030369) downloaded the plugins in oppo_plugins.zip and tried to install them, also the ones from here: https://drive.google.com/folderview?id=0B_lYhbWo3pojR2ZIUXNsbzE3MzQ&usp=sharing, but none install. When I swipe up in the camera app, the drawer just shows a spinning circle.

    I tried clearing cache and data in camera app settings, but still no joy. Tried a reboot after installing the apk, Fairly sure I've followed the instructions correctly, so can anyone confirm if I'm using the correct app/plugins combo?

    Would love to give this a proper go!
     

  20. Smnol
    Gingerbread Mar 12, 2016

    Smnol , Mar 12, 2016 :
    Well, I have a problem with the plugins, I'm running CM 13 Nightly (20160311) and the Camera app version is the 2.67 and I install the plugins then clear cache and data and they never show up on the menu...I sending this screenshot so you can see what is the error about:

    [​IMG]

    I'll appreciate any help! Thanks!!