0
Aptx Adaptive doesn't give any sound at all! (Malay) via OnePlus 7T Pro 5G

  1. dannybearx97
    Cupcake Oct 16, 2021

    dannybearx97 , via OnePlus 7T Pro 5G , Oct 16, 2021 :
    Salam sejahtera dan selamat malam geng OnePlus sekalian saya baru di sini, nak bertanyakan satu isu yang amat penting. Ianya berlaku selepas saya mengemaskini OxygenOS dari 10 ke 11 bersama security patch pada bulan Ogos 2021, apa yang saya dapati isu ini berlaku apabila saya ingin menyambung tws saya dengan phone OP7T Pro pada mulanya okay sahaja, namun ketika ingin mendengar muzik suara dari earbuds tu tidak keluar.

    TWS yang saya gunakan adalah soundpeats H1 yang codec maksimumnya adalah aptx Adaptive. Berpandukan pernyataan saya di atas, saya tidak boleh mendengar apa apa suara/bunyi/lagu apabila settings di HD audio tersebut adalah aptx Adaptive, apabila say downgrade codec kepada Aptx biasa, barulah saya dapat mendengar semula suara atau lagu melalui earbuds.

    Adakah sebarang penyelesaian untuk masalah saya ini? Bagi saya isu ini agak critical sebab saya mementingkan sambungan maksimum codec secara terus daripada earbuds kepada telefon. Mohon bantuan geng semua ya
     

    #1
  2. Cervantes
    Moderator Moderator Oct 16, 2021

    Cervantes , Oct 16, 2021 :
    Hello
    Please, Use the search engine before opening a new thread: Search

    the forum: Introduce Yourself, it is not to ask about a phone problem, thread moved to support

    Read the forum rules: Rules
    Best regards, Cervantes, Forum Moderator
     

    #2
    Caomhin and dannybearx97 like this.