4
[Archive] Forum

?

Pensez vous que Oneplus peut perdurer?

  1. oui

    43 vote(s)
    89.6%
  2. non

    5 vote(s)
    10.4%
Thread Status:
Not open for further replies.
  1. JmDeBeauvais
    Cupcake Oct 14, 2014

    JmDeBeauvais , Oct 14, 2014 :
    ben...non :mad:
    "Reboot system now" => retour en 33R... qui ne me pose pas de pb ;)
     

  2. BeAlive75
    Community Veteran Oct 14, 2014

    BeAlive75 , Oct 14, 2014 :
    Alors un petit retour vite fait sur la 38R.
    Pour moi tout c'est passé sans problèmes et je suis comblé par l'autonomie (je viens de dépasser les 6h d'écran actif et il me reste encore 10%) par contre @magmg31, je viens de remarquer un autre "bug".

    Lorsque je désactive le wifi, il continu a consommer de la batterie comme s'il était encore activé.

    Pour le couper complètement je n'ai trouvé qu'une méthode bofbof.
    Je suis obligé de désactiver le wifi puis d'activer, désactiver le mode avion.
    J'ai tester des applications de gestion wifi voir si cela changeai quelque-chose, malheureusement non.

    D'autres ont le même souci ?
    Des idées pour résoudre définitivement ce "bug"?
     

  3. ludo
    Donut Oct 14, 2014

    ludo , Oct 14, 2014 :
    Je viens d'essayer de faire la mise à jour et j'ai le même écran! Ça c'est la loose.
    As tu trouvé une solution?
    Sur la version 33R j'ai toujours le bug à l'envoi de SMS alors qu'il aurait dû être corrigé par cette version je crois. Ce bug ou un autre pourrait il être à l'origine de mon problème de migration vers 38R en OTA? Comment puis je foncer la mise à jour? Et quels sont les risques?
     

  4. JmDeBeauvais
    Cupcake Oct 14, 2014

    JmDeBeauvais , Oct 14, 2014 :
    ...une solution ? non, j'attends ; qui sait ce sera peut-être bon dans qq temps ;-)
    ...pour moi en 33R je n'avais pas de bug de SMS/MMS
     

  5. BeAlive75
    Community Veteran Oct 14, 2014

    BeAlive75 , Oct 14, 2014 :
    Supprime le ZIP de la mise à jour sur ta "sd card" et retelecharge la. Vu l'erreur je pencherai pour une archive corrompu (téléchargement incomplet,...)
     

  6. grosminet
    KitKat Oct 14, 2014

    grosminet , Oct 14, 2014 :
    oui j'ai le même bug pourtant j'utilise rabbit battery ,je vais chercher un peu pour voir si on a une soluce ;)
     

    magmg31 and BeAlive75 like this.
  7. ludo
    Donut Oct 14, 2014

    ludo , Oct 14, 2014 :
    Merci de t'intéresser à mon problème.
    Il s'appelle comment ce fichier zip, j'en ai aucun à la racine. je ne trouve rien avec mon explorateur de fichier esexplorer.
     

  8. magmg31
    KitKat Oct 14, 2014

    magmg31 , Oct 14, 2014 :
    Merci BeAlive, je le rajoute au 1er post avec ta solution temporaire ;)
     

    BeAlive75 likes this.
  9. PIMPON60
    Honeycomb Oct 14, 2014

    PIMPON60 , Oct 14, 2014 :
    Regardes là
    Android\data\com.cyngn.gallerynext\cache
     

    BeAlive75 likes this.
  10. TontonJusto
    Honeycomb Oct 14, 2014

    TontonJusto , Oct 14, 2014 :
    Hello, j'ai eu une perte de pas mal de % de batterie en 1h (genre -20 ou -25%) et l'appli qui a tout drainé etait "Plate-forme android"
    J'ai aussi eu l'heure qui ne s'affiche pas su le lockscreen 2 fois ce matin.
    et tout a l'heure le téléphone a freezé pendant ~30 secondes sur le même ecran et le tactile ne répondait plus.
    A part ça, ça a l'air d'aller. Quoi qu'il chauffe un peu...
     

  11. cstrife11
    Gingerbread Oct 14, 2014

    cstrife11 , Oct 14, 2014 :
    Salut à tous, pour ma part, le boot sur la version 38R s'est passé sans soucis. Mais en revanche, j'ai un problème avec mes applis Google. Bien sûr mon tél. est rooté, j'ai donc d'abord fait une wipe dalvik/cache, installation du kernel R33, redémarrage du téléphone, puis de nouveau l'opération avec la version 38R... Et là, pas moyen de rentrer dans le google store. J'ai également ddl la version 20141011 de gapps... Mais toujours sans succès quelqu'un à t-il une solution ?
     

  12. milox
    Donut Oct 14, 2014

    milox , Oct 14, 2014 :
    J'ai eu exactement la même erreur :( Je soupçonne une erreur de dl

    EDIT : MAJ reproposée au DL sans rien faire...
     
    Last edited: Oct 14, 2014

  13. cstrife11
    Gingerbread Oct 14, 2014

    cstrife11 , Oct 14, 2014 :
    Bah j'avais trouvé une autre version, que j'avais gardé sur mon téléphone en cas de besoin, une version de 456mo et là, plus de problème, tout fonctionne et google marche à nouveau.


    J'essaye de retrouvé le site, mais pas moyen... Sorry :(
     

  14. grosminet
    KitKat Oct 14, 2014

    grosminet , Oct 14, 2014 :
    alors je viens d'installer le kernel boeffla et on dirait que le bug wifi a disparu (a confirmer) ce kernel je le suis depuis le S3 et pour moi il reste LA référence ;)
     

    magmg31 likes this.
  15. cstrife11
    Gingerbread Oct 14, 2014

    cstrife11 , Oct 14, 2014 :
    http://d-h.st/462 Voilà la version qui corrige les problèmes. Reste à attendre sur le long terme si il n'y a aucun soucis ;)


    EDIT : Si quelqu'un avait déjà posté ce lien (dans ce sujet je précise) je suis désolé pour le doublon.
     
    Last edited: Oct 14, 2014

  16. grosminet
    KitKat Oct 14, 2014


  17. Pringles
    Community Veteran Oct 14, 2014

    Pringles , Oct 14, 2014 :
    Petit retour de deux possesseurs d'OPO hors-forum :
    Maj en 38R reçue et installée sans problème hier pour l'un et il y a plusieurs jours pour l'autre.
    One pas bidouillés, tout d'origine.
    Aucun bug rencontrés.

    :)
     

    PIMPON60 likes this.
  18. .:Ezio:.
    Honeycomb Oct 14, 2014


  19. Jaybezeone
    Donut Oct 14, 2014


    lex23 and .:Ezio:. like this.
  20. .:Ezio:.
    Honeycomb Oct 14, 2014

    .:Ezio:. , Oct 14, 2014 :
    C'est sur même si moi c'est plus le côté logiciel qui compte sur cette photo puisque j'ai renié le nexus 6 pour le OnePlus one :)