3
[Submitted] Audio disconnects on audio/charger splitter when powered


  1. #21
    bryanchase likes this.
  2. titusmk1991
    Cupcake Dec 5, 2020

    titusmk1991 , Dec 5, 2020 :
    Same issue here. Already started a thread. Tried 2 different splitters, problem still exists.

    Please fix the bug quickly, I need this function for my job.
     

    #22
  3. N1606686910874
    Cupcake Dec 13, 2020


    #23
  4. bryanchase
    Cupcake Dec 17, 2020

    bryanchase , Dec 17, 2020 :
    I'm having this issue too. It's reported elsewhere on this forum but I don't see any resolution yet.
     

    #24
  5. bryanchase
    Cupcake Dec 17, 2020

    bryanchase , Dec 17, 2020 :
    Did you get any reply? I took a log too but no one seems interested in it.
     

    #25
  6. X1570761072154
    Cupcake Dec 29, 2020

    X1570761072154 , Dec 29, 2020 :
    A little late but I still haven't seen any updates.

    Waiting for some sort of resolution soon I hope
     

    #26
  7. R1607683693673
    Donut Dec 31, 2020

    R1607683693673 , via OnePlus 7 , Dec 31, 2020 :
    I'm having the same problem. It's been like this since the last update.
    Can't charge and use the earphones via the splitter at the same time.
    Sound comes via earphones for about 5 seconds and then automatically reverts to the speakers.
    That means that you can't charge and use earphones at the same time.
    C'mon OnePlus, this is a very basic issue and I can't believe you haven't sorted out out as yet.
     

    #27
  8. digriz602
    Cupcake Jan 10, 2021


    #28