0
Audio issues...

  1. Arman111
    Cupcake Feb 14, 2019

    Arman111 , Feb 14, 2019 :
    Hi
    I am having some problems with the audio. Whenever i connect to my cars speaker or anther speaker (bluetooth or aux) the music volume randomly decreases for like 30sec and then increases back to normal and this happens alot.
    Any ideas?
    Kind regards.
     

    #1
  2. Scherpenseel
    KitKat Feb 14, 2019

    Scherpenseel , Feb 14, 2019 :
    Yes, this is caused by Bluetooth Absolute Volume in Sound/Earphone mode. Turn this off and RECONNECT your devices (this last step is important).
     

    #2
  3. Arman111
    Cupcake Feb 14, 2019

    Arman111 , Feb 14, 2019 :
    But I have the same problem if I connect audio via cable
     

    #3
  4. Scherpenseel
    KitKat Feb 14, 2019

    Scherpenseel , Feb 14, 2019 :
    I've never had this issue with cabled audio... This issue only happens through bluetooth for me. Maybe it's the audio device then? Have you tried the solution first?
     

    #4
  5. Arman111
    Cupcake Feb 14, 2019

    Arman111 , Feb 14, 2019 :
    it was already disabled :(
    1550157669610.jpg
     

    #5
  6. Scherpenseel
    KitKat Feb 14, 2019


    #6
  7. Arman111
    Cupcake Feb 14, 2019

    Arman111 , Feb 14, 2019 :
    How do i do that?
     

    #7
  8. Scherpenseel
    KitKat Feb 14, 2019

    Scherpenseel , Feb 14, 2019 :
    power off the device
    hold the power + volume down key
    go to language
    cache
    clear cache
     

    #8
  9. Arman111
    Cupcake Feb 14, 2019

    Arman111 , Feb 14, 2019 :
    Ill try. thx for the help. hope it works.
     

    #9