1
Audio Stops suddenly.

  1. artexjay
    Gingerbread Aug 10, 2019

    artexjay , Aug 10, 2019 :
    Ever since the last update on OnePlus 3T I've been having some issues with listening to audio on my phone.

    Whenever I turn on the screen/log in the audio from whatever app I'm listening to pauses for seemingly no reason. I have to manually resume it or sometimes after a few mins it resumes. It will also resume when i put my phone back to sleep.

    Is this is feature or a bug? Anyway I can disable it if it's a feature? And if it's a bug hopefully there will be a fix for it.
     

    #1
    G_Sachin_Swer_EiBX likes this.
  2. G_Sachin_Swer_EiBX
    Donut Aug 10, 2019


    #2
  3. artexjay
    Gingerbread Aug 10, 2019

    artexjay , Aug 10, 2019 :
    It's an extremely irritating issue.
     

    #3
  4. Andrei R.
    Ice Cream Sandwich Aug 10, 2019


    #4
  5. artexjay
    Gingerbread Aug 10, 2019

    artexjay , Aug 10, 2019 :


    Andrei R.

    Bluetooth or audio 3.5mm Jack?​


    Bluetooth, haven't tested with wired. One thing though this wasn't an issue prior to the recent update.
     

    #5
  6. J1564002669053
    Cupcake Aug 11, 2019

    J1564002669053 , Aug 11, 2019 :
    Bought a second hand One plus 3t had no issues untill now the main mic seems to be disconnected I even formatted the phone but still this issue seems to remain I am unable to call and talk with the other party even wired headphones will not work. Can anyone help I am currently running a Oxygen OS 9.0.4 and Android 9.
     

    #6
  7. Paschfire
    KitKat Aug 11, 2019

    Paschfire , Aug 11, 2019 :
    Then I suggest you report such issue(s) through the proper channels, as creating a thread here within the community forums isn't the correct places for submitting bug reports. There's a specific sections made for submitting such reports(linked just below), otherwise OnePlus Devs/bug hunters will likely never read this.

    Bug/Issue reports go here;
    https://forums.oneplus.com/feedback/


    Or, continue the discussion within one of the existing release threads for OOS 9.0.X to look for other possible solutions.

    OOS 9.0.2~9.0.3 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/...android-pie-for-oneplus-3-oneplus-3t.1037208/

    OOS 9.0.4 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-4-for-oneplus-3-oneplus-3t.1065726/

    OOS 9.0.5 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-5-for-oneplus-3-oneplus-3t.1086788/


    In the future pls use the forums search, before creating unnecessary threads like this one.
     

    #7
  8. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    I have used forum search. No one seems to have similar issue or had it fixed.

    I'll open a new thread then in bugs of 3T or a moderator can do their job and move the thread there.
     

    #8
  9. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :


    Paschfire

    Then I suggest you report such issue(s) through the proper channels, as creating a thread here within the community forums isn't the correct places for submitting bug reports. There's a specific sections made for submitting such reports(linked just below), otherwise OnePlus Devs/bug hunters will likely never read this.

    Bug/Issue reports go here;
    https://forums.oneplus.com/feedback/


    Or, continue the discussion within one of the existing release threads for OOS 9.0.X to look for other possible solutions.

    OOS 9.0.2~9.0.3 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/...android-pie-for-oneplus-3-oneplus-3t.1037208/

    OOS 9.0.4 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-4-for-oneplus-3-oneplus-3t.1065726/

    OOS 9.0.5 Pie 9 for OnePlus 3/3T here;
    https://forums.oneplus.com/threads/oxygenos-9-0-5-for-oneplus-3-oneplus-3t.1086788/


    In the future pls use the forums search, before creating unnecessary threads like this one.​


    Your comment is useless to the discussion.
     

    #9
  10. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    Opened new thread here after mod whined and moaned about not being in the correct location.

    My issue is stated below:

    Ever since the last update on OnePlus 3T I've been having some issues with listening to audio on my phone.

    Whenever I turn on the screen/log in the audio from whatever app I'm listening to pauses for seemingly no reason. I have to manually resume it or sometimes after a few mins it resumes. It will also resume when i put my phone back to sleep.

    Is this is feature or a bug? Anyway I can disable it if it's a feature? And if it's a bug hopefully there will be a fix for it.
     

    #10
  11. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    Your issue is not relevant to my post. It's separate.
     

    #11
  12. J1564002669053
    Cupcake Aug 12, 2019

    J1564002669053 , Aug 12, 2019 :
    How can I clear this issue.
     

    #12
  13. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    Search the forums for your issue, or make your own thread for Your issue. Don't hijack other people's issue threads unless it's the same issue as yours.
     

    #13
  14. J1564002669053
    Cupcake Aug 12, 2019

    J1564002669053 , Aug 12, 2019 :
    Sure won't happen again sorry.
     

    #14
  15. Horsault
    Nougat Moderator Aug 12, 2019

    Horsault , Aug 12, 2019 :
    No moderator "whined and moaned" in your previous thread, or it would be closed as redundant.

    This said, opening a duplicate thread is clearly against forum rules, as you surly know being an old member.
    Threads merged.
     

    #15
  16. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    Horsault

    No moderator "whined and moaned" in your previous thread, or it would be closed as redundant, which it is.

    This said, opening a duplicate thread is clearly abasing forum rules, as you surly know being an old member.
    Threads merged.



    Seems like you don't know what is my previous most as it was this one and yes you can see a supposed mod whining and moaning about not being opened in the correct location. He then states that it should be opened in the following sub forums. I just followed what I understood he said. If a moderator closes a thread that is for reasons that are incorrectly labeled as redundant or unjustifiably closed the thread. I will report/open a new thread till the issue is fixed. And such mod should be reprimanded if that was the case.

    The quote is taken out of context and it provides zilch to the issue. Personally I'd prefer if mods either made their post short saying "hey wrong place to post should have posted it here and ill move the thread to the appropriate sub forum" being a bit more friendly and if not that then restrict themselves to only replying to issues they know the answer to or provide something meaningful.

    But in this case I view it as spam as it provides. I'd rather the discussion stays on topic.

    Thank you
     
    Last edited: Aug 12, 2019

    #16
  17. Horsault
    Nougat Moderator Aug 12, 2019

    Horsault , Aug 12, 2019 :
    "Supposed" is the word. Check members profiles, where it's clearly indicated whether one is moderator or not. Please don't accuse mods due to simple member comment.

    About your issue, I don't think it can be a new (annoying) feature, so it can be a bug, or something to do with bluetooth settings.
     

    #17
  18. artexjay
    Gingerbread Aug 12, 2019

    artexjay , Aug 12, 2019 :
    Bluetooth setting has not been changed most likely a bug then but it seems to act like a feature.
    It's annoying to me as whenever you turn on the screen/log in it pauses until you open an app or lock the device again.
     

    #18
  19. Horsault
    Nougat Moderator Aug 12, 2019

    Horsault , Aug 12, 2019 :
    Did you try to unpair your headphone, delete its reference, empty bluetooth cache, reboot and pair your headphone again?
     

    #19
  20. artexjay
    Gingerbread Aug 16, 2019

    artexjay , Aug 16, 2019 :
    Horsault

    Did you try to unpair your headphone, delete its reference, empty bluetooth cache, reboot and pair your headphone again?



    Unpairing aka forget doesn't work that includes with a reboot. Delete reference IS unpairing.

    What do you mean delete reference?
    How would I delete Bluetooth cache if that exists?
     
    Last edited: Aug 17, 2019

    #20