Audio volume changes itself

  1. O1536212152768 Cupcake Nov 12, 2018

    O1536212152768, Nov 12, 2018 :
    Glad it worked, Cheers!!!!

    JoeBall likes this.
  2. Sandesh Deshmukh Cupcake Nov 12, 2018

    JoeBall likes this.
  3. G1543012470389 Cupcake Nov 23, 2018

    G1543012470389, Nov 23, 2018 :
    For me it does work on some Bluetooth devices, however you have to readjust the volume on the device again to get the volume back to the right level. On speakers that are within the ceiling, there are no volume controls specific to the speakers themselves, so if you disable the absolute volume they remain near silent. OnePlus really needs to fix this bug because the fact that it remains in the 9.0.5 software is quite worrying.

    JoeBall likes this.
  4. Yuvi0181 Donut Nov 27, 2018

    Yuvi0181, Nov 27, 2018 :
    best solution is to reset it helps , This bug is really hard to solve for OnePlus.

    Do not play with audio setting in the sound setting let it be on defaults .. as if you try to do the same the bug will hit back

    JoeBall likes this.
  5. U1543351086567 Cupcake Nov 27, 2018

    U1543351086567, Nov 27, 2018 :
    hi I have just bought the one plus 6t it's the best experience of a phone I have ever had coming from a note 9 but one thing I have noticed is the lack of stereo speakers now I would never root my phone but have seen people do so and make the ear piece a speaker the thing I want to ask is that if someone can do this themselves and void there warranty because it is rooted why are one plus not doing this automatically either when it came out or on an update


    JoeBall and Yuvi0181 like this.
  6. anupambharti Froyo Dec 27, 2018

    anupambharti, Dec 27, 2018 :
    Turn off Bluetooth
    Connect a Wired headset go to Audio tuner
    Disable Equalizer
    Disconnect your wired headset
    Turn of Bluetooth again
    And Valla! Problem solved.
    - Peace

    Attached Files:

    JoeBall and PKFR4life like this.
  7. U1543351086567 Cupcake Dec 27, 2018

    U1543351086567, Dec 27, 2018 :
    what is this a solution for I don't get it it's not for stereo speakers

    JoeBall likes this.
  8. anupambharti Froyo Dec 27, 2018

    anupambharti, Dec 27, 2018 :
    It's a Solution for oh wait the post / question that we are commenting on.

    JoeBall likes this.
  9. PKFR4life Eclair Dec 28, 2018

    PKFR4life, Dec 28, 2018 :
    Thinking outside the box. Brilliant! I notice promising results after implementing this change. On my OP6 at that. Thanks!

    JoeBall likes this.
  10. JoeBall Honeycomb Dec 28, 2018

    JoeBall, Dec 28, 2018 :
    I have a 3t and have not been experiencing this issue I would think this is a soft ware issue and should be fixed by OnePlus as soon as it gets their attention

  11. PKFR4life Eclair Dec 28, 2018

    PKFR4life, Dec 28, 2018 :
    Perhaps because you didn't have the equalizer enabled for wired connections during Bluetooth usage

    JoeBall likes this.
  12. JoeBall Honeycomb Dec 28, 2018

  13. prateek2442 Cupcake Apr 2, 2019

    prateek2442, Apr 2, 2019 :
    Hi all

    I have got fix of this issue, it worked for me please try this will surely works for all.
    Path: Go to
    Settings>Sounds>Earphone mode
    And Unselect Blutooth Absolute Volume

    See my snap shot

    It fix the auto volume issue..;)

    Attached Files:

  14. yanivgluck Cupcake Jun 14, 2019

    yanivgluck, Jun 14, 2019 :
    Try turning "Bluetooth absolute volume" off in the sound settings (settings> sound> earphone mode> Bluetooth absolute volume)