0
Auto Lock

  1. aladdin1978_2003
    Honeycomb Sep 29, 2014


    #1
  2. skimakcx
    Eclair Sep 29, 2014


    #2
    ultimusrex likes this.
  3. MIYANO+
    Ice Cream Sandwich Sep 29, 2014


    #3
    Ivanpoocky13 likes this.
  4. aladdin1978_2003
    Honeycomb Sep 29, 2014


    #4
  5. muddy46
    Jelly Bean Sep 29, 2014


    #5
    aladdin1978_2003 likes this.
  6. aladdin1978_2003
    Honeycomb Sep 29, 2014


    #6
    barlowrm likes this.
  7. aladdin1978_2003
    Honeycomb Sep 30, 2014


    #7
  8. Heane
    Cupcake Nov 12, 2014

    Heane , Nov 12, 2014 :
    I have the same issue here. I set "lock after 5 seconds" but the phone just won't lock. Always have to lock it manually.

    I unchecked the "Profiles" as I read it may have something to do with it but still - no lock
     

    #8
  9. harleycaddy2008
    Ice Cream Sandwich Nov 12, 2014


    #9
  10. barlowrm
    Ice Cream Sandwich Nov 12, 2014

    barlowrm , Nov 12, 2014 :
    do you have some fancy theme installed? are you using trebuchet or another launcher?
     

    #10
  11. rtype
    Gingerbread Nov 12, 2014

    rtype , Nov 12, 2014 :
    Check your sleep setting.
     

    #11
  12. zpiggy1
    Gingerbread Nov 12, 2014


    #12
  13. Heane
    Cupcake Nov 14, 2014

    Heane , Nov 14, 2014 :
    I did - nothing. It just does nothing. Actually since yesterday all of a sudden the "knock on" function is working no longer. :(
     

    #13