0
auto rotate problem

  1. Abheejit
    Cupcake Dec 8, 2017

    Abheejit , Dec 8, 2017 :
    There is a problem with auto-rotation of the screen
    Especially with calculator, kindly fix this bug
     

    #1
  2. Onkar.Singh
    KitKat Dec 8, 2017

    Onkar.Singh , Dec 8, 2017 :
    It would be good to elaborate the issue as well ... :)
     

    #2
  3. Abheejit
    Cupcake Dec 8, 2017

    Abheejit , Dec 8, 2017 :
    Well the issue is that i have turned off the auto- rotate of the screen, still when i open some apps the auto rotatation doesnt seems to work with that..

    Especially while operating calculator the screen doesnt stay stable. I want my calculator in portrait mode only but still as i move my 5t slightly also the calculator turn to landscape mode then again i have hold my 5t vertically only...

    Hope you get the issue.. And fix the problem soon..
     

    #3
  4. Abheejit
    Cupcake Dec 8, 2017

    Abheejit , Dec 8, 2017 :
    Well the issue is that i have turned off the auto- rotate of the screen, still when i open some apps the auto rotatation doesnt seems to work with that..

    Especially while operating calculator the screen doesnt stay stable. I want my calculator in portrait mode only but still as i move my 5t slightly also the calculator turn to landscape mode then again i have hold my 5t vertically only...
     

    #4
  5. B1511688001447
    Gingerbread Dec 8, 2017

    B1511688001447 , Dec 8, 2017 :
    Another point to add about auto rotate, what you press recents button from landscape mode, and turn the device to portrait, the recent app cards stay in landscape.
    I noticed this when closing games. Some of them have way too many steps before they give the exit option so I usually click the recents button and swipe them away. While pressing the recents button, I tend to turn the screen upright simultaneously and in my previous phone, the cards turned with the screen as well but not in this.
     

    #5
  6. MSJ656
    Froyo Dec 8, 2017

    MSJ656 , Dec 8, 2017 :
    I think it's only with calculator app.All other apps doesn't auto rotate if in portrait mode.May be calculator by default in auto rotate.
     

    #6