8
Display Auto rotate too sensitive?

  1. G_Rakesh_Kumar_Ravindran
    Froyo Jul 18, 2017

  2. MrPuma
    Honeycomb Jul 26, 2017


    #22
  3. psvas1408
    Eclair Jul 26, 2017

    psvas1408 , Jul 26, 2017 :
    I too have same problem.. I don't faced this problem in OnePlus 3T.

    OnePlus 5 is too sensitive.. please fix problem
     

    #23
  4. Lamba
    Cupcake Aug 3, 2017

    Lamba , Aug 3, 2017 :
    Yes, i agree, i always have to keep the auto rotation off, it wasn't like this with my previous OnePlus One.
     

    #24
  5. careyb
    Cupcake Aug 4, 2017

    careyb , Aug 4, 2017 :
    I thought it was just me but I've also noticed the auto rotation seems super sensitive
     

    #25
  6. Oppw
    Eclair Aug 20, 2017

    Oppw , Aug 20, 2017 :
    Yes I'm having same problems way way to sensitive when I turn it off the camera does not rotate?

    Even if I turn auto rotate surely the camera should still rotate.
     

    #26
  7. cabillaud
    Cupcake Nov 1, 2017


    #27
  8. HeartFoxx
    Froyo Dec 11, 2017

    HeartFoxx , Dec 11, 2017 :
    This worked for me on my 5t, I'm sure it would work on the 5 as well... Suggested originally by @codyjames223.

    1) Dial *#808# in your dialer
    2) In the menu, go to the "Device debugging" tab and scroll all the way down
    3) Set your phone on a flat surface and press "Sensor self-test and calibration"
    4) Tap Gyroscope and Accelerometer options about 5 times each
    5) Try it out!
     

    #28
    O1515765395675 likes this.
  9. ZaGaZ
    Cupcake Jan 25, 2018

    ZaGaZ , Jan 25, 2018 :
    I have upgraded from an OP3 to OP5t and there is a massive difference... Anyone get anywhere with this before I look further?
     

    #29
  10. O1515765395675
    Cupcake Mar 23, 2018

    O1515765395675 , Mar 23, 2018 :
    Yes it's too sensitive and I just ride the autorotate button. But to day I had enough of it. The debbuging mode works! Thanks
     

    #30