1
auto switch of bluetooth at the time of power saving mode and switching to airplane mode

  1. buntywadhwani
    Eclair Jan 28, 2017


    #1
    G_Rabbani_Rapçi_JnNo likes this.
  2. Tobikage
    Nougat Jan 28, 2017

    Tobikage , Jan 28, 2017 :
    Are you too lazy to phrase a proper question or just enough that you can't be bothered to hit a couple of toggles on your phone ?
     

    #2
    manimaarans likes this.
  3. nikitaindik
    Cupcake Jan 29, 2017

    nikitaindik , Jan 29, 2017 :
    I have the same problem. If you enter Airplane mode with Bluetooth off, then exit Airplane mode, Bluetooth will turn on. OPO 3 A3000, OxygenOS 4.0.2
     

    #3
  4. amanbirari99
    Cupcake Mar 11, 2017

    amanbirari99 , Mar 11, 2017 :
    why do u think urself so smart , we don't like auto switches without our permissions
    n if Ur so active then come here and hit that toggles everytime it opens
     

    #4
  5. Tobikage
    Nougat Mar 11, 2017

    Tobikage , Mar 11, 2017 :
    The bug has already been reported.

    Are you too lazy too search or turn it off everytime till it's fixed as well?
     
    Last edited: Mar 11, 2017

    #5
  6. rajiv29
    Eclair Mar 11, 2017

    rajiv29 , Mar 11, 2017 :
    Same for my op3 as well in OOS 4.0.3
     

    #6
  7. G_Rabbani_Rapçi_JnNo
    Cupcake Mar 28, 2017